Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hunter: The Reckoning Wayward problems
#1
The load screen and all the title screens are fine, 
   
but when I get to the game itself, I get a bunch of stripes running vertically down the screen.
   
Here are my video plugin settings:
       
My specs are:
i7 6700HQ
GeForce GTX 970M
16 GB DDR4
Windows 10 Home
So far this is the only game I've been having trouble with. Anybody know how to fix this?
Reply

Sponsored links

#2
Looks like you're probably using an old version of PCSX2, grab the latest development build from the link below and that should sort your problem Smile

http://buildbot.orphis.net/pcsx2/index.php
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Or just set the Renderer to "OpenGL (Hardware)" and enable "Hardware Depth".

EDIT: You should still use latest git build to fix the blurring though(but be sure to set the Renderer to "OpenGL (Hardware)" in that as well). Tongue2
Reply
#4
Thanks for the reply. 1.50 won't work on my machine. I keep getting "This app can't run on your PC". I have the c++ runtime installed already. the version of the c++ runtime I have is the latest one. Any ideas?

Also, found a fix to work with 1.40 on reddit. I enabled hardware hacks and set skipdraw to 2. doesn't seem to have affected my other games either. I would still like to get the latest version up and running though.
Reply
#5
Skipdraw removes graphics(effects), you might not notice anything at first at first glance, but it will remove more than just the red bars. Following my advice of using the OGL Hardware Renderer + Hardware Depth will work for 1.4.0 as well, and it will not remove any effects(it will actually show effects missing with Direct3D11 in some games).
Reply
#6
(12-23-2016, 07:27 PM)FlatOut Wrote: Skipdraw removes graphics(effects), you might not notice anything at first at first glance, but it will remove more than just the red bars. Following my advice of using the OGL Hardware Renderer + Hardware Depth will work for 1.4.0 as well, and it will not remove any effects(it will actually show effects missing with Direct3D11 in some games).

I didn't notice anything missing, but I switched to OpenGL + Hardware Depth just in case it does mess up any of the other games. Thanks for the tip. Still wanting to know why I can't get 1.50 working on my machine. Is there a thread started that addresses that?
Reply
#7
(12-23-2016, 05:25 PM)FlatOut Wrote: Or just set the Renderer to "OpenGL (Hardware)" and enable "Hardware Depth".

EDIT: You should still use latest git build to fix the blurring though(but be sure to set the Renderer to "OpenGL (Hardware)" in that as well). Tongue2

Has hardware depth been removed in the latest dev builds? I can't seem to find that option.
Reply




Users browsing this thread: 1 Guest(s)