Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I Need Help in Persona 4
#1
Hello to everybody, this problem isnt about the emulator i think, but there is nothing i can do about this and i tried everything i could. Im stuck in this part of the game Persona 4 where i need to leave the school by the map which i can travel to different zones. I cant use it and i cant chose other option than the school. I changed the configuration in the controls using my keyboard or others controllers and i simply i cant leave the school and there is no way i can progress in the game without leaving it. It drive me nuts and i cant do anything about it so please help me so i can fix it.

Maybe is a thing of the emulator but i dont know. The emulator runs smooth and doesnt lag or anything


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Are you sure you've bind your controls correctly in Lilypad?
[Insert Witty Sig Here.]
Reply
#3
(01-02-2015, 09:13 AM)KeyToTruth12 Wrote: Are you sure you've bind your controls correctly in Lilypad?

I am sure i bind all the keys and i played the game so far without any problems, i tried using other controllers and my keyboard
Reply
#4
Sorry to everyone for this thread but i got it. i dont know what problem the emulator got with the bindings i cleared all the binds and config again and it worked. its so strange because i did it 2 times and nothing happend, and i reset the emulator also so i dont get it. Oh well 3 hours of frustation worked for something lol. Thx for the replys
Reply
#5
(01-02-2015, 09:23 AM)Alexisbello Wrote: Sorry to everyone for this thread but i got it. i dont know what problem the emulator got with the bindings i cleared all the binds and config again and it worked.
that means, you didn't bind it properly before Tongue
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(01-02-2015, 05:04 PM)ssakash Wrote: that means, you didn't bind it properly before Tongue

Or it was a hardware/software issue that got resolved unintentionally, ie restart or such basic procedures
Reply




Users browsing this thread: 1 Guest(s)