Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I am getting a CPU provider error.
#1
I am getting this error when I first installed the newest pcsx2 for linux from the ppa.
My cpu is a amd fx 4300 o.c 4.5


Reserving memory for recompilers...
CPU provider error:
Virtual memory map failed while reserving 'SuperVU0 Recompiler Cache':
SuperVU failed to allocate virtual memory below 256MB.
Reply

Sponsored links

#2
Why SuperVU? MicroVU is recommended.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
(02-07-2014, 05:39 AM)DaTankAC Wrote: Why SuperVU? MicroVU is recommended.

I never changed any settings and it was the first time I had ran pcsx2.
That had popped up.

Now I don't get that error after I closed it and reopened it.
Reply
#4
Tone down the overclock and see if that fixes it
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
Reply




Users browsing this thread: 1 Guest(s)