Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can't play God of War II in good speed
#1
Sad 
Hi I got problem with my god of war II game....
Graphic seem slow and sound not good too...
I try to change but anything won't work...
CPU: corei5(2.66GHz, 3MB L3 Cache)
Intel HD Graphic
RAM:4GB
please tell me how to fix it....
Thank in advanceExcl.
Reply

Sponsored links

#2
by getting a real GPU.
this integrated GPU will hold you back.

you can still try to use software mode and set rendering threads to 2.
use latest SVN http://pcsx2.net/svn.php and enable mtvu hack.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thank but I dont really understand....can you explain more detail?
Reply
#4
In gsdx configuration tab, you will be able ton configure the software renderer.
In emulation settings "speedhacks" tab, check mtvu hack (obly available in latests svns).
Don't expect miracles, though...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Sad still not work and worse than before.....
If i try to take Direct3D9(Null) sound is the best but screen is black....another is slow....
Reply
#6
Direct3D9 disables the video. Did you try enabling software rendering, and setting threads to 2, like he said? Did you try enabling native resolution? Have you tried enabling some speedhacks under Emulation Settings-> Speedhacks?
Reply
#7
gsdx.ini:

[Settings]
Renderer=1
Interlace=0
AspectRatio=0
upscale_multiplier=1
windowed=0
filter=2
paltex=1
vsync=0
logz=0
fba=1
aa1=0
nativeres=1
resx=384
resy=384
swthreads=3
msaa=0
allowhacks=1
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SkipDraw=0
CaptureWidth=800
CaptureHeight=600
CaptureFileName=
CaptureVideoCodecDisplayName=
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
blur=0
ShadeBoost_Contrast=50
ShadeBoost_Brightness=50
ShadeBoost_Saturation=50
UserHacks_MSAA=0
UserHacks_SpriteHack=0
UserHacks_WildHack=0
extrathreads=1
ShadeBoost=1
UserHacks=0
Reply
#8
Thank all of you guy but when i try to do follow....everything is more and more worse....
Again I really dont know what to do?

Yes, I follow every point you tell me....but nothing work....However, in speedhack tab they said not recommend too.
Reply
#9
As I said, don't expect miracles.
better buy a real Graphic card or keep playing it on your PS2...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
The only one I need is to play God Of war II in good speed like i play in PS2.....
But still it work so slow.....

My current plays is work fine but seem slow most of time but i still can play....
Here my configuration:
Renderer : Direct3D9(Hardware)
Clamping mode: none
another is default.....
Reply




Users browsing this thread: 1 Guest(s)