Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I cant activate turbo
#1
I was using turbo earlier today and then my computer blue screen ( it happens about 3 times a day ) and when i started up pcsx2 again to play kingdom hearts i couldn't use turbo anymore i checked all my settings and in the program log next to fps it doesn't say normal or turbo like it usually does


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
You're using an outdated GSdx version. Maybe your other plugins are old as well.
Please install PCSX2 1.0 again and use the plugins that come with it.
Reply
#3
I'm not hijacking this thread, just asking rama a related question.

When I resume the emulator from a paused state, none of the shortcut buttons seem to still be bound (i.e TAB for Turbo, F9 for SW mode, etc.). Why does this happen/Is there a way to stop it doing this?
Acer Aspire V3-571
OS: Windows 7 64-bit SP1
CPU: Intel i5-3210M @ 3.1GHz (overclocked)
GPU: Intel HD Graphics 4000 (up to 1760MB)
RAM: 6 GB DDR3

Playing: FFX-2
Reply
#4
(09-02-2012, 03:33 AM)rama Wrote: You're using an outdated GSdx version. Maybe your other plugins are old as well.
Please install PCSX2 1.0 again and use the plugins that come with it.

Thank a ton man your adivce fixed my problem Biggrin
Reply
#5
(09-02-2012, 04:03 AM)Ravin1337 Wrote: I'm not hijacking this thread, just asking rama a related question.

When I resume the emulator from a paused state, none of the shortcut buttons seem to still be bound (i.e TAB for Turbo, F9 for SW mode, etc.). Why does this happen/Is there a way to stop it doing this?

these buttons only work when the pcsx2 window is in the active state

as far as i know, whe nyou press resume, the main window is still the active window
Reply
#6
(09-02-2012, 04:03 AM)Ravin1337 Wrote: I'm not hijacking this thread, just asking rama a related question.

When I resume the emulator from a paused state, none of the shortcut buttons seem to still be bound (i.e TAB for Turbo, F9 for SW mode, etc.). Why does this happen/Is there a way to stop it doing this?

Works fine here
1.Start a game and when the GS window it the active window,all of the keys work
2.Esc=>Resume=>the GS window becomes again the active window and the keys work

The hotkeys work only if the GS window is the active window.
Are you using custom configuration for the keys by using PCSX2_keys.ini?
Reply
#7
(09-02-2012, 09:20 AM)vsub Wrote: Works fine here
1.Start a game and when the GS window it the active window,all of the keys work
2.Esc=>Resume=>the GS window becomes again the active window and the keys work

The hotkeys work only if the GS window is the active window.
Are you using custom configuration for the keys by using PCSX2_keys.ini?
Using the default hotkey config, even when it's the active window after resuming the emulation, it seems they aren't bound anymore.
Acer Aspire V3-571
OS: Windows 7 64-bit SP1
CPU: Intel i5-3210M @ 3.1GHz (overclocked)
GPU: Intel HD Graphics 4000 (up to 1760MB)
RAM: 6 GB DDR3

Playing: FFX-2
Reply




Users browsing this thread: 1 Guest(s)