Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I don't know what the deal is but...
#1
(TOPIC)
I have never once ever been able to get the playstation 2 logo to display when the PCXS2 boots up.

I have followed every configuration ever concieved, used every combination of plug in, and BIOS, and did this using various versions of PCSX2. You name it, I tried it.

No matter what version PCSX2 I use, configuration I follow, or plug-in I try, on any PC and or laptop, the Playstation 2 logo upon boot up is nothing but a botched white rectangle.

This happens on all types of computers (Dual, quad core, and i7, using all sorts of graphics cards and chipsets. Happens on laptops, desktops, with XP, VISTA, and now Windows 7.

I have even followed a tutorial with my exact computer components using the same exact settings and plgins, graphics card OS and everything. Still never displays.

I have come to the conclusion the PCSX2 cannot ever display the playstation 2 logo when it boots up.

Sponsored links

#2
Have you ever tried full boot Tongue
I cant believe that you did all those tests and you didnt figure it out
#3
Quote: I have come to the conclusion the PCSX2 cannot ever display the playstation 2 logo when it boots up.
srangely, I've come to another conclusion.
YOu are unable to configure pcsx2 correctly Laugh
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
I think jesalvein might be on to something... Laugh

Make sure you're using the latest stable build:
http://forums.pcsx2.net/Forum-Program

Choosing the binary package, and extracting to a custom location (i.e. "C:\PCSX2\") can help avoid some issues.

The full installer will also update your DirectX libraries (make sure they're FULLY updated).

You should not need to adjust most settings from default.

Under the CDVD drop-down menu, select "Iso". Then, Browse... for your ISO file with the "Iso Selector".

Under the System drop-down menu, select a "Boot CDVD" option. "(fast)" will skip the PS2 BIOS, and "(full)" will not. If you really want to see the logo, use Boot CDVD (full).

What happens?

EDIT: Hmmm... Didn't rightfully ask a question, just blatantly accused PCSX2 of being the source of the problem, and logged-off right after posting... Was this someone just wanting to complain...? XD
#5
   
#6

FAKE!!!!!!! the real logo have big X Tongue

ps do u use photoshop rama?? Tongue
#7
What X? My SCPH-90006 has exactly that logo. I do not see any X.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
#8
(07-30-2011, 05:10 AM)Livy Wrote: What X? My SCPH-90006 has exactly that logo. I do not see any X.

i was joking man ;>_> have u see the fugly logo of the xbox? .-.
#9
As far as I know this happens in PAL games, if you have an NTSC one it should show the logo fine when you do a (full) boot.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#10
no it is not true Mellow ( just tried it with Devil may cry 2 Lucia disc {PAL - E} ) the logo shows normally




Users browsing this thread: 1 Guest(s)