Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(I don't know where to post this) Unable to dump FF XII
#1
Hi guys, title says all, I just cannot dump FF XII. I've tried on 2 different drives with 2 different rigs/OS, the game won't dump. Every time I try, it blocks at 15%.

[Image: ff12z.th.png]

Could my game disc be faulty ? It seems strange since it runs fine both on my PS2 and PCSX2 (however I'm only near the beginning of the game). Do you have any idea ? Thanks in advance.
Reply

Sponsored links

#2
It is certainly possible. Since you even tried a different dvd reader I guess it's an even higher chance...I guess you tried cleaning it?
[Image: newsig.jpg]
Reply
#3
I've cleaned it 4 times, it didn't help... I keep getting read errors from sector 310368. I guess my disc is broken Sad
BTW do you have any idea of what I could expect in game ? Will the game just stop once I reach a certain place or something ?
Reply
#4
If it's only at 15% my guess is that it won't even boot, or crash very shortly after...
[Image: newsig.jpg]
Reply
#5
(10-09-2011, 04:58 PM)Bositman Wrote: If it's only at 15% my guess is that it won't even boot, or crash very shortly after...

Well this is where the strange part comes in... The disc has been working well so far on my PS2 (slim) and on PCSX2. The game has never crashed, and there haven't been any bugs. Loading delays look OK.
I'll keep playing using the disc, I'll see if I get any errors or crashes...
Reply
#6
Well you will, I guess you got lucky...
[Image: newsig.jpg]
Reply
#7
there wouldn't happen to be oem drives from hp?
Reply
#8
Although it could also be the case that actually 99.9% of the disc is readable apart from that particular file. It depends what that file is if you will be able to finish the game on disc.

For example if its some really specfic chest or something very optional.

That sound plausible?
CPU: i9 20Ghz 40-core
GPU: GTX 129000 in Octo-SLI
RAM: 64GB DDREKT69
Monitor: 800x600 15" CRT
Reply
#9
id try making the iso on another computer before writing your disc off, as squall said, it could be a shoddy OEM drive.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
Update : as I said, I've tried in 2 different drives (well 3 actually), different rigs, etc., I keep getting sector errors.
Anyway, I've been playing the game a little bit, but I couldn't go far : it stops right after the cutscene when you go on the airship for the first time. The disc keeps trying to load something from one of the faulty sectors I guess (it makes the same noise as when I was trying to dump it). So yeah, my disc is dead... I've wasted 15 bucks Sad
Reply




Users browsing this thread: 1 Guest(s)