Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I give up!
#1
Hey there first of all thanks for reading this.

Now to the subject.

The Emulator works fine, i can start almost every game and it runs.
Now , my problem is i get an average of 60FPS ( over 100 actually but i limit them).

However on some crowded locations (ingame) my frames drop to 35-40 FPS.
Im sure youll say "What the hell 30 or 40 FPS is awesome for a crowded game area", yes it is but i dont get those 40 FPS. ( its showing those 40FPS in that info bar at the top )

If i had to guess id say i get only 15 or 20 FPS, the sound becomes really slow too.

So if anyone has an idea on how to fix this, id be very happy!


System:

CPU: Core 2 Duo E6550 @ 2.33Ghz 2.33Ghz
RAM: 4GB ( forgot the manufacturer but they were pretty expensive)
GFX: nVidia GeForce 9600 GT 512MB GDDR3
OS: Windows Vista Ultimate 32 bit Service Pack 1
Reply

Sponsored links

#2
dont give up, try overclock your CPU and see if there are improvements.

*am i write what i mean correctly? 'there are improvements'?
If you download the PS2 bios illegally, you are breaking the law. Courts around the world have ruled that businesses and individuals can be prosecuted for illegal downloading.
[Image: makemydaynow.jpg]


Reply
#3
Try lowering the VU Cycle Stealing speedhack, in the highest level the emulator show wrong fps, because of skiping I think.
Reply
#4
(06-14-2009, 06:34 AM)ardhi Wrote: dont give up, try overclock your CPU and see if there are improvements.

*am i write what i mean correctly? 'there are improvements'?

I don't think that its because of my CPU.
I used to play PS2 games with PCSX 2 and i never had that problem before.
Could Vista be the cause of this?
Since i had XP before.
Reply
#5
erm, do you think that your problem has something to do with a specific plugin? cause if not, then this thread belongs into the general discussion and support area of this forum Wink

but back to the topic: what games did you try? and do you use speedhacks and frame skipping? btw, vista should be considerably faster with it's dx10 support, especially the complex scenes gain a huge fps boost on my system.

(06-14-2009, 06:18 AM)raidou2k Wrote: ...
RAM: 4GB ( forgot the manufacturer but they were pretty expensive)
...

Laugh
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#6
If you have any speedhacks enabled try disabling them and see if any is causing the different fps @ actual speed thing, then it's just a matter of enabling the ones that dont cause that. If you are not using speedhacks then i dont have any idea Tongue2
Reply
#7
Hmm ill give the speed hacks a try.

As for the Games;

Shin Megami Tensei , FFXII FFX and so on.

EDIT:

I just used DX9 Mode (software) and even though it still got a bit slow it was faster than the (hardware) mode of GSdx.
Reply
#8
so you are using speedhacks?
Reply
#9
I tried it with them and without, i also tried a ***load of combinations.

I still get those laggy moments ingame even though my FPS are saying 50-60 FPS.
Reply
#10
maybe you use frameskip?

turn it off.
If you download the PS2 bios illegally, you are breaking the law. Courts around the world have ruled that businesses and individuals can be prosecuted for illegal downloading.
[Image: makemydaynow.jpg]


Reply




Users browsing this thread: 1 Guest(s)