Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I have a problem
#1
I have version 0.9.6 and I have the problem that when I choose the plugin SSSE3 tells me that my computer doesn't have the necessary requirements. I state that my computer has a processor amd athlon x2 an a ATI mobility radeon hd 4650 with one Gb dedicated. SSE3 if I try to play me goes to 7 fps.
Help me please.
Reply

Sponsored links

#2
SSSE3 is for intel CPus only. just choose SSE2 plugin.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i have another problem:
emulation I went to just 17 fps. can you help me?
Reply
#4
your pc is likely very slow (for emulation anyway) can you post you PC specs?
Reply
#5
Processor amd athlon x2 2,10 Ghz
video = ati mobility radeon hd 4650 1 Gb dedicated
4 Gb RAM
is strange to go slow
and i have windows vista premium
Reply
#6
Emulating a ps2 is far more taxing than running most pc games. Average posters here have 3.0-/+ ghz c2d PCs. The fact that you are using the old amd dual core architecture makes it all the more slower for you in terms of ps2 emulation.
Reply
#7
I did not understand what is the problem
Reply
#8
Your CPU (athlon x2) is slow. Period
Reply
#9
More precisely, I have AMD Athlon X2 Dual-Core QL -64 and i have 2 cpu
See here http://www.cpubenchmark.net/cpu_list.php
Reply
#10
more likely his gpu is causing some problems, as well. I'm not an "average poster" but I'm running an intel 2.2 what games are you trying to play?
Reply




Users browsing this thread: 1 Guest(s)