Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I have audio but no video? Please help!
#1
Sad 
So i just download the pcsx2 and loaded my iso. It showed the loading screen for my game and then after that it was just black screen with the audio of the game in the background and I don't know how to fix it...
here are my logs if it helps:

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 32-bit
Physical RAM = 2280 MB
CPU name = Intel® Core™ i5-2400S CPU @ 2.50GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.493 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7600
AMD Radeon HD 6750M (8.17.10.1063)
Binding PAD: C:\Program Files\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 164ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
AMD Radeon HD 6750M (8.17.10.1063)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Himekuri\Downloads\Rule of Rose (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1656960 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Himekuri\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Himekuri\Documents\PCSX2\memcards\Mcd002.ps2
McdSlot 2: C:\Users\Himekuri\Documents\PCSX2\memcards\MEMORY CARD SLOT 1.ps2
McdSlot 3: [disabled]
McdSlot 4: [disabled]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.48;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_214.48;1) Game CRC = 0xF3FD313E, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.48;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.48;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.48;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]



Thanks ><

Sponsored links

#2
(10-21-2012, 05:18 PM)Himekuri Wrote: isoFile open ok: C:\Users\Himekuri\Downloads\Rule of Rose (USA).iso

well there is your problem.

reported, and try to read the rules next time before signing up for a forum.
------------------------
status:
------------------------
trolling mode: ACTIVE!
#3
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)