Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I'm new here
#1
Hi everyone,

I'm Performer and I'm pretty new here and I could need some help.
I want to play Burnout Paradise (USA) on PCSX2 and I got a couple questions:

- I got a AMD Phenom X45 + 4 GB Ram + NVidia Geforce GT 430 - Is this enough to play on 60 FPS?

-Which graphic plugin should I use? I dont know excatly whats better on my machine... Software or Hardware?


-I just fresh installed PCSX2.. And configured the basic settings like controller and stoff but: Are they some settings which I need to change to get a better performace as default?

Thanks for answering Smile
Reply

Sponsored links

#2
[Image: 5b0b847dbdb5ad9a4d103733d4e714de.png]

Just started Burnout Revenge and It keeps stuck at the loading screen. Please help Sad

Log:
Quote:PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 3
x86Family = AMD Phenom™ II X4 B45 Processor
CPU speed = 3.117 Ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 1.60



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Jul 4 2001 16:03:45

CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M



# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLUS_212.42;1
loadElfFile: 4247124
loadElfFile: cdrom0:\SLUS_212.42;1; CRC = D224D348
Reply
#3
Burnout series dont work on pcsx2 0.9.6 ( which osnt supported anymore btw...)
Update to latest stable instead
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(11-01-2012, 01:56 PM)jesalvein Wrote: Burnout series dont work on pcsx2 0.9.6 ( which osnt supported anymore btw...)
Update to latest stable instead

This, it works fine on the new releases Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Works. But I get only 40 FPS instead of 60...

Some people can run 60 FPS with a dual core, so why I cant with a QUAD CORE? The settings are on default.

[Image: f3618beb1083094d00be37746e69e774.png]
[Image: d608388c5f55a28a8c1b9c9b5a0c5c65.png]
Reply
#6
It's not a quad/dual core matter.
More an architecture story.

Anyways, i think the problem here is your gpu.
Try setting gsdx internal res to native, and enable some spedhacks, especially mtvu hack.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
You may want to try the speedhacks.

PS: sorry Jesalvein for jumping on your answer and being beaten for good Smile
Imagination is where we are truly real
Reply
#8
Enable the hw hacks in gsdx and try a bit of skipdraw, might help

Also your gpu is very weak, so stick to native Res like jes said.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)