Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help and tips
#1
Can i ask for advice or help, i am new here and already learning so many things after reading bositman's post and avih's Quick Start PCSX2 Configuration Guide v1.0.0 i am still having a hard time configuring my laptop to play games as smooth as possible,Though i admit my laptop is not really that great yet i am really hoping there could be a way for me to at least play all the Armored Core Series in the Ps2 with this spec's

Operating System: Windows 7 Home Premium 64-bit Service Pack 1
System Model: K53SD
BIOS: BIOS Date: 11/02/11 08:47:04 Ver: 04.06.03
Processor: Intel® Core™ i3-2350M CPU @ 2.30GHz (4 CPUs), ~2.3GHz
Memory: 8gb
GPU: Nvidia Geforce 610m
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.
  • What exact problem do you encounter

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sorry its here it is.

-PCSX2 1.1.0.5722
-I am not using any non default settings beside
GSD 10
Direct3D9 Hardware
Interlacing Blend bff (slight blur,1/2 fps)

Hardware mode settings
Logarithmic Check
Texture filter check
Allow 8 bit texture check

-As of now i am playing Armored Core 2 using plug in
-FPS issue

thanks for replying
Reply
#4
(08-25-2013, 09:42 AM)darkkhael Wrote: Sorry its here it is.

-PCSX2 1.1.0.5722

Where did you download that version?
I've looked through the download section but I still can't find it.
Could you post the link?
Thanks before.
[Insert Witty Sig Here.]
Reply
#5
what is your GPU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(08-25-2013, 09:48 AM)KeyToTruth12 Wrote: Where did you download that version?
I've looked through the download section but I still can't find it.
Could you post the link?
Thanks before.

http://buildbot.orphis.net/pcsx2/index.p...indows-x86

This is the latest release in the site
Reply
#7
(08-25-2013, 09:48 AM)KeyToTruth12 Wrote: Where did you download that version?
I've looked through the download section but I still can't find it.
Could you post the link?
Thanks before.

Apparently, you already dled it if I refer to this screenshot : http://forums.pcsx2.net/Thread-Can-t-pla...#pid317086
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(08-25-2013, 09:49 AM)jesalvein Wrote: what is your GPU ?

oh sorry i forgot to put it is Nvidia Geforce 610m
Reply
#9
(08-25-2013, 09:50 AM)darkkhael Wrote: http://buildbot.orphis.net/pcsx2/index.p...indows-x86

This is the latest release in the site

Lol it's the same xD
Nevermind. Thanks.
[Insert Witty Sig Here.]
Reply
#10
(08-25-2013, 09:52 AM)darkkhael Wrote: oh sorry i forgot to put it is Nvidia Geforce 610m

ok, so you have both a weak cpu and a weak gpu.
keep internal res set to "native"
set ee cycle rate to 1 and vu cycle stealing to 0, and enable all recommended speedhacks.

then report back (but don't expect miracles with that weak rig)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)