Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help in linux mint 9
#1
I downloaded pcsx2 1.0 for linux mint 9. I went to the terminal and typed sh pcsx2 didnt not work to run it, and typed bash pcsx2, but nothing either. Please help me!
Reply

Sponsored links

#2
pcsx2 is not a shell script. launch_pcsx2_linux.sh is a shell script
Code:
file launch_pcsx2_linux.sh
launch_pcsx2_linux.sh: POSIX shell script, ASCII text executable
Anyway execute directly the script ie don't prefix it with sh/bash or whatever.
Reply
#3
I tried what u said about file launch_pcsx2_.sh that did not work either. In terminal it says this and please help me!    
Reply
#4
like I said, don t use bash. you need to execut the script directly => ./launch_pcsx2.sh
Reply
#5
Go to the directory where your pcsx2 is.

Type sh ./launch_pcsx2_linux.sh
Reply
#6
No!

This code run the shell interpreter or the bash one with ./launch_pcsx2_linux.sh as first parameter. In the case of PCXS2 it is incorrect.
Code:
sh ./launch_pcsx2_linux.sh  or bash ./launch_pcsx2_linux.sh

This code run the launch_pcsx2_linux.sh executable. You must use this one
Code:
./launch_pcsx2_linux.sh
Reply
#7
Wow. Learn something new everyday.
Reply
#8
Hum, I migh be a litte wrong, sorry. Actually bash ./launch_pcsx2_linux.sh will work. The script automatically detect the PCSX2 executable from the script position but that only work if you provide the path when you call the script.
ie ./launch_pcsx2_linux.sh is ok, PCSX2 dir is .
ie launch_pcsx2_linux.sh is ko, PCSX2 dir could be anywhere

I think I could improve the script a bit and allow to run launch_pcsx2_linux.sh if people are in the good directory in the first place.

Edit: I fixed the behavior on trunk now bash launch_pcsx2_linux.sh will work.
Reply
#9
I tried that code ie ./launch_pcsx2_linux.sh in terminal and it said ie command not found. I tried the other commands, and it wont work either. This is what it says again    
Reply
#10
Don't put 'ie' <= it is an english word Wink
Code:
./launch_pcsx2_linux.sh
The previous command was good, but you need to install the 32bits dependency. And a more recent version of libstd++ too
Reply




Users browsing this thread: 1 Guest(s)