Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help with ZZOgl plug-in
#1
Hi there,I am a newbie here but I've read whole topic about ZZOgl plug-ins and I couldn't find any explanation why they wont work on my pc.I tried everything,off course i put those 2 files in pcsx2 directory:cg.dll & cgGL.dll but it still doesn't help.I can play games but they often crash or they look like garbage.I can play well with ZeroGS 97.1 & ZeroGS Kosmos Open GL 0.96.7.I updated my directx and graphic drivers and it's still the same.So if you have any idea why is this happening please tell me Wacko
Reply

Sponsored links

#2
ZZogl is still WIP.
CPU: Intel Core i7 3770s 3.1 GHz (Turbo 3.9 GHz)
GPU: Nvidia GeForce GTX 980 4096 MB
RAM: 8192 MB DDR3
MOBO: Asus P8Z77-V LK
OS: Windows 8.1 Pro with Media Center 64-bit
Reply
#3
Yeah but I think that people at least get color,I have just some spectars of brown color and everything is like that Wacko
Reply
#4
And the game is? From you words, I could guess, that it is my bug, that's possible. So I need to know more: pcsx2 version, ZZogl rev, videocard name (and driver ver), OS name, and console output. Of course, game name is No1.
Reply
#5
Tekken 5 is the game,I'm using the pcsx2 0.9.6 beta 1059,ZZOgl rev. 161,ATI Radeon 3850HD(driver version 9.5,newest Catalyst drivers)Windows XP,and what do you mean with console output?Joystick or smth.? Laugh Sorry
Reply
#6
Well, when you run pcsx2, there is text on black command window -- it is console. There should be something like ZZogl: creating zerogs. Tekken 5, ok. Should look at this game myself.
Reply
#7
OOOh my bad,In the console screen says:
CPU vendor name = GenuineIntel
FamilyID = 6
x86 Family = Pentium® Dual-Core CPU E5200@2.50GHz
CPU speed = 2.496 Ghz
Cores = 2 physical (2 logical)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1
Not Detected SSE4.2
Reply
#8
(05-26-2009, 11:21 PM)flajko Wrote: OOOh my bad,In the console screen says:
CPU vendor name = GenuineIntel
FamilyID = 6
x86 Family = Pentium® Dual-Core CPU E5200@2.50GHz
CPU speed = 2.496 Ghz
Cores = 2 physical (2 logical)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1
Not Detected SSE4.2

When game starts it says:
ZZogl: creating zerogs
ZZogl: Using multitexturing
ZZogl: Maximum texture size is 8192 for Tex_NU
ZZogl: Disabling MRI depth writting
ZZogl: Creating effects
ZZogl: Creating extra effects
ZZogl: using full shaders
ZZogl: initialization,successful
Reply




Users browsing this thread: 1 Guest(s)