Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need help with the game "ICO"
#1
Hi there I have an issue with the game "ICO"
Game is the PAL version

Emu version: PCSX2 0.9.7.3113 (svn) May 29 2010

System Specs:
CPU: Amd Phenom ii x4 965BE C3 @ 3.8ghz
MOBO: GIGABYTE MA790XT-UD4P
RAM: 8gb DDR3-1333 (4 x 2gb)
GFX: XFX 5770 1GB GDDR5 / EVGA 9800GTX+ 512MB DDR3
OS: Windows 7 Ultimate x64

Well here is my issue, I start a new game & exactly during the game intro it always gets stuck here:
[Image: icostuck.jpg]

I'm using USA 2.0v bios, plugins all the default ones & in video settings I use Direct3D 10/11 (hardware) all default as well.


Things I've tested...
Config > Emulation Settings > VU
All default I just added - Clamping Mode: Extra + Preserve Sign

With this alone it also gets stuck.... then I add this below

Config > Emulation Settings > EE/IOP
All default I just added - Clamping Mode: Extra + Preserve Sign

Again stuck..... then tried this below

Config > Emulation Settings > Speedhacks
EE Cyderate: 2
VU Cycle Stealing: 1 or 2
Enable INTC Spin Detection
Enable Wait Loop Detection
IOP x2 Cycle Rate hack
mVU Flag Hack
mVU Min/Max Hack

And it still gets stuck as well in the same exact spot... I also tested it without the VU (as well tried with EE/IOP) settings having on the speedhacks... as well tried the Europe 2.0v bios.... but its all the same stuck situation.

I have managed to ran the game after wards just simply hitting start to skip all those intro videos.. but after playing for a bit.... it gets stuck again after saving the girl inside the cage while running down the stairs... So I'm guessing both the Intro & my middle game stuck issue is related.

Any other ideas for me to run this game without the stuck issue? I run this Pal version at 60FPS... just incase... using the same Speedhacks settings above I can run fully at 60FPS "Shadow of the Colossus".. so pretty odd "ICO" for me gets stuck when SOTC is much more CPU/GPU intensive game.

Thanks in advance
Reply

Sponsored links

#2
(06-26-2010, 12:01 AM)sendblink23 Wrote: I have managed to ran the game after wards just simply hitting start to skip all those intro videos.. but after playing for a bit.... it gets stuck again after saving the girl inside the cage while running down the stairs... So I'm guessing both the Intro & my middle game stuck issue is related.

Like you've said, simply skipping the intro scenes is the simplest solution to the opening crash, it's a known problem. What exactly is happening during your other crash?
Core i5-750 @ 2.67
4GB CORSAIR XMS3
SAPPHIRE Radeon HD 5770
Reply
#3
Works with just EE campling Extra here, I don't get how you want to get by a hang by enabling speedhacks when they're noted to cause more problems tho Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(06-26-2010, 12:14 AM)jediyoshi Wrote:
(06-26-2010, 12:01 AM)sendblink23 Wrote: I have managed to ran the game after wards just simply hitting start to skip all those intro videos.. but after playing for a bit.... it gets stuck again after saving the girl inside the cage while running down the stairs... So I'm guessing both the Intro & my middle game stuck issue is related.

Like you've said, simply skipping the intro scenes is the simplest solution to the opening crash, it's a known problem. What exactly is happening during your other crash?

" it gets stuck again after saving the girl inside the cage while running down the stairs..."

Exactly running down the stairs... I'll fix what i said(just noticed its wrong what i wrote, I didn't meant after saving her)... I meant after pulling the lever... the cage goes down(u know getting back in the windows, climb out the next window)... then there I start running down the stairs and a few seconds running down the stairs it gets stuck again. It is kind of random that stuck.. since I've ran a bit more down (using save state) but it gets stuck again before reaching the ladder to get the the floor... so in other words I'm stuck here and can't go any further
(06-26-2010, 12:48 AM)Shadow Lady Wrote: Works with just EE campling Extra here, I don't get how you want to get by a hang by enabling speedhacks when they're noted to cause more problems tho Tongue

just to check if it changes... but its doesn't affect what i encounter, its still the same.. anyways I'm back to default settings since the game gets stuck no matter what I've tried so far.

***UPDATE***

Forget about it Thanks *Shadow Lady, I tried again EE Extra now it works... maybe before I forgot to remove the *Extra in VU lol

I'm gonna keep playing the game if it gets stuck or a crash error.. I'll report here again
Reply




Users browsing this thread: 1 Guest(s)