Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I've got a little problem with SVR 2009 and 2010
#1
Hi everybody,
I'd post this thread to talk about a little problem i have with pcsx2 0.9.8 and 0.9.9 svn .
So I've got SVR 2009 and 2010 PAL version in FR (because i'm in France Tongue) but the problem is that when I launch any of these games, it is in english ! Wacko
Fortunaly I understand well the english but can you help me to have these games in FR ?

PS : Sorry for my bad English Happy
Reply

Sponsored links

#2
Try using the "System > Boot CDVD (Full)" option, as soon as you've configured the right language in your BIOS it should use it for the game then (if the game also has the language option).
Also try checking if the game has language settings in it's options after you reach main menus.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thanks it works ! Why didn't I tried this Glare
But when you boot fast is the game in pcsx2's language ? And when you boot full is the game in BIOS language ?
Reply
#4
actually, no.
When you configure your PS2 bios, a config file is created. If you use fast boot after having cretaed this file, it'll keep you language settings.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
XXXXX.nvm file right ?
Reply




Users browsing this thread: 1 Guest(s)