Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ICO Fog Issues
#1
I have been trying to play ICO but I'm having an issue. When the actually gameplay starts (cut scenes look fine) there is a fog that takes up about half the screen and everything beyond it it almost impossible to see.

       

Appreciate any help I can get. Thank you for your time.

PCSX2 0.9.8 configuration
GSdx 4600 0.1.16
USA v2.00 BIOS
Speed Hacks vu CycleStealing 2x
Everything Else Default
Reply

Sponsored links

#2
(04-23-2010, 03:53 PM)refraction Wrote: it was disabled in GSDX because it was causing problems. It will likely be there in software mode

Sounds like a known issue. Try a software renderer. (toggle with F9 during gameplay)
Reply
#3
Weird, I don't have this issue. In fact I posted a screen of the game in the sticky the other day. I think it was from revision 4853 or something
Reply
#4
If you look real closely you can see through the fog. Anyways try skipdraw hack or the alpha hack
Reply
#5
Weird, i played this game yesterday from the beginning and didn't have that same issue. Im using 0.9.8, try disabling the speedhack to see if it does something.
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#6
Try running the game with "System > Boot CDVD (fast)" instead of full boot if you've been using it, if that doesn't help you could try using the skipdraw or "alpha hack" settings, check the (GSdx > Hacks subsection) part in the configuration guide to learn how to use them.

Could also use the content of your emulog.txt file after you get the issue.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(08-13-2011, 09:07 AM)Rezard Wrote: Sounds like a known issue. Try a software renderer. (toggle with F9 during gameplay)

Ok that worked kinda... the fog is gone and the game looks great but now the game runs like crap. Never over 40 fps. I messed around with the speed hacks to no avail.
Reply
#8
Software mode is slower, what version of the game are you using PAL or NTSC? Im playing the game right now with no issues, im using the default settings, have you tried doing the fast boot?
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#9
(08-13-2011, 07:19 PM)Gwitz Wrote: Software mode is slower, what version of the game are you using PAL or NTSC? Im playing the game right now with no issues, im using the default settings, have you tried doing the fast boot?

No idea, mind telling me how I can find out? Oh and I use fast boot, if i use the full boot it doesn't detect the iso.
Reply
#10
Well the console should say what's the game region. Check the log. Also, could you post your GSDX settings in a pic?
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply




Users browsing this thread: 1 Guest(s)