Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ICO No Hightlighted Menu Bar.
#1
Hello I'm trying to get ICOs menus working and everytime i start up the game I never see a highlighted boarder in any of the menus? How do I fix this? Also my cutscenes time to be blocky and non textured. I'm using PCSX2 1.4.0

Edit: What I'm saying i dont know what im selecting my menus on ICO in the game
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
my specs are:

Windows 10
16 Gigs of Ram
GTX 970
I7 4760k
and using default settings on PCSX2
Currently trying play ICO
Reply
#4
Use OpenGL renderer and set CRC hack level to "None".
Reply
#5
my screen turned white tho
Reply
#6
You will need to put the blending accuracy up to about medium i think.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
still doing theres no clear outline
Reply
#8
i fixed it
Reply
#9
Could you say how? In case somebody else has the same issue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
Software renderer shows it fine
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)