Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ICO controller aren't responding at all
#1
My spec:
Win7 Ult 32-bit
Phenom X3 8450 2.10 Ghz
ram 2 gigs

PCSX2 0.9.7 r3113
default EE & VU
no speedhack
all plugin from default 0.9.7 installation

I have problem with ICO [ntsc]. The game doesn't respond at all to my controller's input. I am stuck at opening screen because of that. My controller's input works perfectly in other games. Any solution for this problem?
Reply

Sponsored links

#2
Did you configure the controller buttons? What plugin? Do other games work fine?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I use LilyPad r2930. The tried other game, all work perfectly. Already tried to reconfigure my input plugin. Also tried changing EE/VU mode. Didn't work.
Reply
#4
What other game did you try? Did your other game need to use the analog sticks?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Tried Radiata Stories and Killer 7, no problem
Reply
#6
I'm having this same issue with Ico. I'm stuck at the language selection screen because the controls don't respond, but work fine with other games.
Reply
#7
In the settings EE/IOP and VU menus change clamp to Full and Extra + Preserve sign (respectively) and see if that fixes it. Note, this will slow down the game but usually fixes any control or camera spazzing issues.
[Image: 2748844.png]
Reply
#8
(09-13-2010, 06:53 PM)Koji Wrote: In the settings EE/IOP and VU menus change clamp to Full and Extra + Preserve sign (respectively) and see if that fixes it. Note, this will slow down the game but usually fixes any control or camera spazzing issues.

Thanks, it solved a pretty weird problem where the controls stopped working after getting in a new room.

Hope it will help others.
Reply
#9
Odd, does the game database not set that for default in 0.9.8?
[Image: 2748844.png]
Reply
#10
It does, but it's possible his 0.9.8 installation is looking for the DB in the old 0.9.7 folders and maybe the 0.9.7 one didn't have those added...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)