Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ISO file not showing?
#1
Hi, so I installed this emulator yesterday and got the ISO file for my FFX. Though, when I load up the program and choose the folder for the ISO file to be read from, it doesn't show up on the list. Why is this?
Lmk if I need to give any more info, I'm new here Tongue
Reply

Sponsored links

#2
What is the file extension of the ISO? aka .ISO .MDF etc
Reply
#3
The complete file name is 'Final_Fantasy_X.iso'
Reply
#4
Oh.

btw, try viewing All Files.
Reply
#5
Just a hunch, have you the "hide extension for known files" checked on your Explorer "view" tab?

If you don't know how to verify it: open the "Organize" menu, from there "Folder and Search Options", "view" tab and make sure "Hide extensions for known file types" is NOT checked.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)