Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ISO game does not load, goes to browser menu
#1
Harry Potter and the Prisioner of Azkaban ISO game loads, but it goes to browser menu, that has 2 MCs and a Playstation 2 Disc (I guess that would be the game) that only goes to browser either. PLEASE HELP! I know they say the game its not compatible but I want to at least launch it! Please!
Reply

Sponsored links

#2
tried a fast boot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-29-2014, 05:30 PM)jesalvein Wrote: tried a fast boot ?

Yes... And Im using the LinuxISO plugin, please somebody help!
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
pick iso from CDVD and pick your iso there is no need to use "plugin" for the iso. and if fast/full boot dont work re rip your game iso with imgburn
Reply
#6
I did it, reinstalled it, and it worked, thanks everybody.
Reply
#7
As requested, I going to change the subject but continue on this post.
Well, I've founded some posts about this game (Harry Potter and the Prisioner of Azkaban), and they said that, this game is not playable. But they said it in the 1.0 version. Is it working now? Is there any way to fix it? Patch, different plugin, configs maybe? Gosh I NEED TO PLAY THIS GAME AGAIN!

It freezes after hiting New Game on the main menu.

Thats another error, that can be ignored (or not):
..\..\x86\newVif_Dynarec.cpp(182) : assertion failed:
Function: VifUnpackSSE_Dynarec::ModUnpack
Thread: EE Core
Condition: false
Message: Vpu/Vif - Invalid Unpack! [11]

Stacktrace:
[00] aligned_offset_malloc
[01] aligned_offset_realloc
[02] 0x00331548
[03] 0x0030382A
[04] 0x002BF35A
[05] 0x005DB0E0
[06] 0x0065424B
[07] 0x02233005

My Specs:
CPU: i5 - 3.3Ghz
GPU: GTX 670 DDR5
RAM: 4GB DDR3

My Configs:
All default, there is just one plugin different: gsdx32-sse4
And only Waiting Loop Detection and MTVU speed hacks.
And IOP: Interpreter (That make the game goes up to the menu)
Im using PSCX2 1.2.1-R 5875
Reply
#8
Play it on your ps2.

Try installing older/newer versions.
[Insert Witty Sig Here.]
Reply
#9
My game is broken, lol. Let it fell years ago. Please somebody tell me what can I do? If your sure, just say that its not playable, but if your not find out with me how to fix this game.
Reply
#10
The PAL version isn't playable.
Since you seem to have the NTSC one and that no one around here tested it, you'll probably have to find the settings on your own.
some tries :
- use software renderer
- use supervu instead of microvu

But you'll probably end up with playing it on your PS2 (Burn your iso on a DVD since you made a backup)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)