Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ico Freezing
#1
When I select new game, it always freezes at the cinematic where some gates I think are about to open. I have tried to change the plugins (I use SSE4) but nothing I have changed seem to matter. Is this a known issue ? As for my version of the game it asks me to select either pal or NTSU at it's menu. The freezing happens with both the european and the USA bios.


Edit: When I say it crashes I mean the sounds are repeated constantly and the images freezes at that point. It happens at two points. The first is with the one where he reveals his sword and then immediately after that If i scip that scene before it freezes.


Hmm Now it did not freeze at the sword scene but it freeze when he entered a place and the next scene started. The scene that I was talking previously where it always freezes.
Reply

Sponsored links

#2
enable the extra clamping for microvu in the options. that should sort it (from what i remember), however you can get passed it just by hitting start quickly and repeatedly before it gets to the freeze
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(05-04-2010, 01:42 AM)refraction Wrote: enable the extra clamping for microvu in the options. that should sort it (from what i remember), however you can get passed it just by hitting start quickly and repeatedly before it gets to the freeze

You are right, mass start did work. I am not sure where exactly should I select microvu ? In advanced options ? I did select in VU reg options Extra clamp mode but it did not fix the issue.

I tried extra + preserve sign, but it didn't work either. In the end I tried the other emulator , the svn 0.7 and it worked as you said when I selected extra clamp mode + preserve signs. I use both emulators but when I am asking for help here I do if it does not work at 0.6 Generally if I have a problem with one I have with the other. Hmm maybe it had something to do with me using SSSE3 with the 0.6 emulator at the time. Anyway, it works now. Thanks.
Reply
#4
microVU is enabled in Configure->CPU and is only available in beta 1888 and above, not 0.9.6 release.
[Image: newsig.jpg]
Reply
#5
You'll have to put EE and VU clamping to extra.
Both are required to fix problems in this game.
Reply




Users browsing this thread: 1 Guest(s)