Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ico won't work with 0.9.6 but...
#1
Exclamation 
I was messing around with psxc2 the other day and decided to try ico out. It is listed under the compatibility section as ingame for the U version and playable for the E version, but when I tried to play it nothing. So thinking it was user error, I moved on and tried the ESR.ELF file and to my surprise ico worked, albeit it was very slow and buggy. What is going on here?Wacko

Note: to see the menu of the ERC.elf set every thing to these settings
CPU:
EERec = on
VU0rec = on
VU1rec = on
Multi threaded GS mode = on

Speed hacks:
x2 cycle rate = on
x2 IOP cycle rate = on

Advanced:
EE Recs:
Round mode = Nearest
Clamp mode = none
Flush to Zero = on
Denormals are zero = on

VU Recs:
Round mode = chop/Zero
Clamp mode = none
Flush to zero = on
Denormals = on

the rest is set to default

ps. the Ico iso I use is multi language version[/size][/font]


Attached Files
.zip   ESR.zip (Size: 369,82 KB / Downloads: 87)
Reply

Sponsored links

#2
Ico needs to run with "run > execute" if you are trying with "file > run cd/dvd"
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(02-05-2010, 07:58 AM)Shadow Lady Wrote: Ico needs to run with "run > execute" if you are trying with "file > run cd/dvd"

Thanks for that info.Smile Also it is still slow and buggy but I think that this is just my hardware.Closedeyes

AMD Athlon Dual-core QL-62 @ 2.0GHz
2GB ram w/ 1.7 free
Nvidia GeForce 8200m G
Windows 7 Ultimate 32bit

P.S. if ico worked with ESR, how many others will work?Excl
Reply
#4
Try using r-1888.I was having an issue with Ico and 0.9.6.My audio was laggy and I had a grey net in the background,but after installing r-1888 and installing the Driectx redist I had no issues.
Reply
#5
(02-05-2010, 07:10 PM)themoaryouknow Wrote: Try using r-1888.I was having an issue with Ico and 0.9.6.My audio was laggy and I had a grey net in the background,but after installing r-1888 and installing the Driectx redist I had no issues.

Ico does work with the run-execute method, the bugs come from my hardware being low.

Also were do you get r-1888?
right now I am using both the original plugins and the plugins for r-1888 I think.
Reply




Users browsing this thread: 1 Guest(s)