Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ico wont start.
#1
I have tried different plugins, different versions of PCSX2, and NTSC and PAL versions of Ico. Nothing i have tried has worked. The compatibility page says the PAL is playable, and the NTSC should atleast get in game. Any help?

Sponsored links

#2
Boot the game via run>execute (so the BIOS runs first).
#3
Also make sure to have the clamp set to full in advanced settings or you'll get a lot of very odd glitches.
[Image: 2748844.png]
#4
I tried Run>Execute and that isn't working. How do i change the clamp?

Any other suggestions?
#5
Go to advanced settings in PCSX2 (use 0.9.6 or the latest betas) and change both clamp modes to extra or better.

What are your full settings and what version of the video and sound plugins are you using?
[Image: 2748844.png]
#6
(11-11-2009, 10:22 PM)barrettblatter Wrote: I tried Run>Execute and that isn't working. How do i change the clamp?

Any other suggestions?

This IS working. The only issue that could happen here is the BIOS locking you out (if you have a wrong BIOS version).
#7
what is the game name?
   
[Image: devilmaycry4wallpaper09.png]
#8
The game is simply called "Ico" Tongue2
#9
(11-11-2009, 12:09 PM)rama Wrote: Boot the game via run>execute (so the BIOS runs first).

Sorry to interrupt but does this mean the game will run slightly faster or i'll just start faster? I go with File>Run CD/DVD.
As for barrettblatter's problem, I have no idea. I'd suggest different plugins but guess he/she's already tried that.
#10
Sasuke: It won't run faster either way... It just that a lot of people can't get Ico to boot unless it's correctly booted via bios. No matter which way you boot a game, it still makes the same bios calls once it's in game.
[Image: 2748844.png]




Users browsing this thread: 1 Guest(s)