Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Im begging pls Help..
#1
Hi, I been searching for a while now here in this forums for an answer to my problem regarding a game on pcsx2.

When I have a Newgame on the "arc the lad twilight of spirits" the opening video appears to be spikey or something.

I have searched a topic on this but sadly i dont have a single idea what they are talking about.. Someone posted in there:
"Yes it was fixed at svn 667 while 0.9.6 was based on something like 626 or there about."

But wth a SVN 667 is? is this somekind of a plugin? pls enlighten me..

I really want so badly to play this game.. Hope someone could help me..

I have attached a pic how the openning movie looks liked.

EDIT: my specs:

intel core 2 duo e7400 @ 2.80ghz
geforce 9500gt 1gb
2gb of ram


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
DISABLE micro vu1
hey i forgot post pcsx2 config if you are enabaling micro vu1 try disablking it
Reply
#3
(08-29-2009, 06:33 PM)coder_fx Wrote: DISABLE micro vu1
hey i forgot post pcsx2 config if you are enabaling micro vu1 try disablking it

you mean a vu1 in the cpu config tab? i disabled it and tried again but sadly after hitting the newgame, my pc crashed :C

Edit: by the way this is my settings..


Attached Files Thumbnail(s)
   
Reply
#4
UPDATE: I DL'ed the beta PCSX2 1474 I got to play the intro movie but then again another problem arises.. phew* pls help me what setting should i use..

here a screenie..


Attached Files Thumbnail(s)
   
Reply
#5
in the gsdx try chek native and decheck texfil.... i think it will do fine
and if you are not using speed hack try using some ,and in advanced settings chek then all to first
Reply
#6
The best compatibility for this game is enabling both microVU options in the CPU configuration in the beta (gets rid of any SPS left) and using GSdx with a (Software) renderer which will emulate everything correctly, however this will be slow. Your best bet would be using Direct3D10 (Hardware) renderer in GSdx which looks good and fast enough, and disabling microVU in CPU settings if you dont mind SPS from time to time for a little more speed (I prefer enabling microVU myself).

This is how D3D (SW), D3D10 (HW) and D3D9 (HW) in GSdx look like:


Attached Files Thumbnail(s)
           
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
thank you both of you.. even though some ways didnt worked, i learned a lot from these.. thank you to both of you.. Picking the direct9(software) did the job done.. oh, am playin right now..

again thank you to both of you.. XD
Reply
#8
Hello, I want thanks for you job Is very good.

I'have a problem, similar to mak3m3cry, il read your post but didnt work.

(I'am franch i dont understand very good english)

I dont have D3D10 beacause i think i'am on W xp, I have D3D9 il Hardware mode the game is Good exeptet the graphic bug similar to screenshot highest.

WHen i lance D3d9 in Software no graphic bug, But very very slow, what I can do for fixe it and have a Correct Speed? I have test several things, but nothing work.

Please help me, and if you undestand me you are strong ^^.

Sorry for my bad english.
Reply
#9
If you can't use D3D10 then you can only run it with the software renderer, maybe you could use frameskip (shift+F4 in the 0.9.7 beta) so you get some speed back but then it will be not so smooth (if it works fine that is).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Okay thanks.

I have test, and when i use shift+f4 in the game, L'écran Clignote (the monitor multi-flash, the frame Jump many time) nothing else.

The problem is normal? Or my computer is not powerfull?

In the game on the map we see on the screen the game is slow, but in the houses (map smaller) the game speed is ok.

Thanks for answer Shadow Lady.
Reply




Users browsing this thread: 1 Guest(s)