Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Imgburn spitting out I00 file instead of .iso?
#1
I'm doing what I've always done and opened imgburn, chose, "Create image file from disc", selected my DVD drive, and the location and hit start. Is something wrong with my disc potentially? Or maybe something else? I am choosing a flash drive as the destination if that makes a difference.

The DVD I'm ripping is Ar Tonelico II if that makes a difference.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply

Sponsored links

#2
Aand I fixed it lmao.

Turns out imgburn does that if the file is too large for the file system (ex. fat32 and its 4GB limit) just had to reformat the drive as NTFS and it worked.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#3
I would choose exfat over ntfs for flash drives and sd cards personally. but if its a external hdd/ssd then ntfs.
Reply
#4
(06-09-2016, 11:00 PM)Topken Wrote: I would choose exfat over ntfs for flash drives and sd cards personally. but if its a external hdd/ssd then ntfs.

I would too normally as its cross platform but in this case there wasn't really an option.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#5
You said you were choosing a flash drive so I assume its either a SDcard or a thumbdrive which I would go Exfat with and only go NTFS if its a hdd or ssd.but your choice. Making it exfat is pretty easy from Windows explorer. Rick click the drive them hit format and change it from fat32 to exfat.
Reply




Users browsing this thread: 1 Guest(s)