Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
In Dark Cloud 2 (Dark chronicles) all people are raised off the ground by 30 cm.
#1
All people are raised off the ground by 30 cm, even in the videos!

I use pcsx2 0.9.8 r4600 and the "GSdx 4600 (MSVC 15.00, SSE2) 0.1.16".

When I change GS, choosing the ZeroGS 0.97.1, that problem doesn't exist, but graphics is too bad and in the menu I don't see legs and arms.

How can I do to attach the person to the floor?

P.S. every other configuration is standard:

EE/IOP
recompiler recompiler
chop/zero normal
VUs
microVU recompiler microVU recompiler
chop/zero normal
GS
It's all uncheck, with Frame skipping disabled.
GS window
"Hide window when pause" and "Double-click toggles fulllscreen mode" are checked.
Speedhacks
"Enable speedhackes", "Enable INTC spin detection", "Enable wait loop detection" & "mVU Flag Hack" are all checked. "EE cyclerate" is 2 & "VU Cycle stealing is 0"
Game fixes
nothing checked.

Thanks to all




Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
kindly add also a photo(via web camera) on that scenario from the real ps2 to find out exactly the graphic problem.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
30 cm? How can you be so precise? Tongue2

Well, try GSDX Offset Hack.
Change the GSDX.ini (in my documents/pcsx2/INIS or where you have installed PCSX2) and add the line

GSDX.ini Wrote:allowhacks=1

And then in GSDX Tick the offset Hack

If not TRY THE Software Rendering.
[Image: recodersignature2.png]
Reply
#4
Doesn't happen here with my NTSC copy of the game.
Offset (and other) GSdx hacks won't fix this, as it appears to be a game engine bug.
Reply
#5
Nor happens in mine.

Did you tried the latest buildbot PCSX2?
Tried disabling the speedhacks?
If it is a game engine bug, then it must be there in the PS2 too.
[Image: recodersignature2.png]
Reply
#6
I've found the bug!!!!!!!

In the GSdx settings, you have to choose the "Native" Original PS2 resolution, because in dark Cloud 2 the people remain in the native resolution, while the scene is set into our requested resolution.

So, choose the native resolution and you'll see the people touch the floor!!!!

Really thank you all, folks! you are very kindly!
Reply




Users browsing this thread: 1 Guest(s)