Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Incompatible library version"
#1
I've installed the libraries.pkg & the wxwidgets.pkg, but when i open the pcsx2 0.9.7 alpha I get this:

"dyld: Library not loaded: /usr/X11/lib/libX11.6.dylib
Referenced from: /Volumes/PCSX2 0.9.7/pcsx2 0.9.7 Alpha.app/Contents/Resources/pcsx2/./pcsx2
Reason: Incompatible library version: pcsx2 requires version 10.0.0 or later, but libX11.6.dylib provides version 9.0.0
Trace/BPT trap
logout

[Process completed]
"
from terminal.

I followed the instruction on this page:
http://forums.pcsx2.net/Thread-For-every...-PCSX2-Mac
as best I could. The NVidia GC Frameworks link is dead.

When I open xQuartz nothing happens, I have a root user, and I don't know where to type step seven.

If i'm just clearly unable to understand the intricate complexities of this alpha-stage emulator (I run pcsx fine and have played numerous games on it) then let me know.
But if Im just missing one small step or something....HELP!

I want to play ffx again!

::::EDIT::::

I installed the CG Toolkit, and figured that step seven is typed into X11, but it still says there is so such file or directory. I've installed both the Libraries & the WXWidgets packages from the pcsx2 download, so I don't really know what else to try.
Since the pcsx2 0.9.7 Alpha application still resides within the disc image, I even tried dragging that into my applications folder and adapting the X11 command (shot in the dark) to cd /Applications/pcsx2_0.9.7_Aplha/contents/macos/ but I got the same response
I attached a second screenshot of the X11 command and its response.


Attached Files Thumbnail(s)
       
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)