Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Increase EE percentage?
#1
Nevermind, it's the FPS rate I need to increase. Any idea on how to increase this ?

3-4gb ram (3.25 i think)
Intel Core 2 Duo
Windows XP
Dell Inspiron 530
Reply

Sponsored links

#2
Most people would rather wish to see their EE low;P. LOW EE= low CPU usage. That happens when you have much more powerfull cpu than game requirements, or if you're being limited by something else(like gpu). In case of slowdown, that's the second case;]. Soo decrease internal res in GSdx config if you had anything above native and check the result:]. You could also try switching "allow 8 bit textures" both on and off, as the result can differ from better to worser, but will somehow surely affect your gpu limitation;].
Reply
#3
Oh, my GS % is pretty high whenever my EE goes down, it bounces between the 80-90%. I'll try lowering the internal res.

(07-08-2012, 03:49 AM)miseru99 Wrote: Most people would rather wish to see their EE low;P. LOW EE= low CPU usage. That happens when you have much more powerfull cpu than game requirements, or if you're being limited by something else(like gpu). In case of slowdown, that's the second case;]. Soo decrease internal res in GSdx config if you had anything above native and check the result:]. You could also try switching "allow 8 bit textures" both on and off, as the result can differ from better to worser, but will somehow surely affect your gpu limitation;].

I'm completely new to this so excuse me if this is a stupid question but how do I do this? I'm checking the emulation settings in the menu but I don't see where that is :x
Reply
#4
(07-08-2012, 03:49 AM)miseru99 Wrote: Most people would rather wish to see their EE low;P. LOW EE= low CPU usage. That happens when you have much more powerfull cpu than game requirements, or if you're being limited by something else(like gpu). In case of slowdown, that's the second case;]. Soo decrease internal res in GSdx config if you had anything above native and check the result:]. You could also try switching "allow 8 bit textures" both on and off, as the result can differ from better to worser, but will somehow surely affect your gpu limitation;].

actually after lots of test there's a third case ...


if you have an INTEL CPU that support HT using the HT logical cores will result in doing the process in the same physical core ( 2 tasks on 1 core )

so if you actually used if you have a dual core with HT and you used those extra 2 cores ( whether MTVU or SW mode threads )

you will see a big drop in EE percentage ( since he is not getting all of his core .. ) and if the game is CPU demanding it will result in terrible constant slowdown
Reply
#5
(07-08-2012, 04:02 AM)abdo123 Wrote: actually after lots of test there's a third case ...


if you have an INTEL CPU that support HT using the HT logical cores will result in doing the process in the same physical core ( 2 tasks on 1 core )

so if you actually used if you have a dual core with HT and you used those extra 2 cores ( whether MTVU or SW mode threads )

you will see a big drop in EE percentage ( since he is not getting all of his core .. ) and if the game is CPU demanding it will result in terrible constant slowdown

Any idea how to fix this third case?
Reply
#6
EDITED FIRST POST
fps rate needs to increase, when I pause the game it goes up to 50-60 but when I resume it drops down to 20-30 and is slow again.
Was fine at the beginning but during the game it bounces back and forth.
Any tips to increase the fps rate?
Reply
#7
Config>Video(GS)>plugin settings for GSdx options.

C2D doesn't really have HT as far as I know, and I guess intel doesn't have a buggy feature like that to put 2 heavy threads over 1 core when other ones aren't abused already by something else(like using MTvu for example and then it doesn't require things like HT either, soo it's bad example;]). Besides high GS clearly shows what's bugging your speed here;] GS% shows only cpu load, but it's affected by same options, and also if GS load is soo high, it's pretty sure that GPU is abused and causes slowdowns;3.
Reply
#8
actually this is normal what you're facing is just you're moving from a demanding scene ( or level ) to one less demanding ...

since your GPU ( Video Card ) is NOT enough ( because GS percentage is high when slow down ) just do the following :

decrease internal res by going Config > VIDEO > plugin settings

tick the box native if it's already ticked then un tick it chose the option Custom in "Or use other scaling"

put this value in the 2 boxes "384"
Reply
#9
(07-08-2012, 04:18 AM)miseru99 Wrote: Config>Video(GS)>plugin settings for GSdx options.

C2D doesn't really have HT as far as I know, and I guess intel doesn't have a buggy feature like that to put 2 heavy threads over 1 core when other ones aren't abused already by something else(like using MTvu for example and then it doesn't require things like HT either, soo it's bad example;]). Besides high GS clearly shows what's bugging your speed here;] GS% shows only cpu load, but it's affected by same options, and also if GS load is soo high, it's pretty sure that GPU is abused and causes slowdowns;3.

Yo, I love you. It was on custom before but I switched it to native and it runs great. Not as good as ps2/ps3 runs it but until I get my ps3 back from sony, this will do fine.
+1 Rep Smile
Reply




Users browsing this thread: 1 Guest(s)