Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Infamous "a file could not be created"
#1
Hello, and yeah, I know, you saw this type of thread like 30 times already. So have I, but I encountered the annoiyng issue, and I can't fix it at all.

[Image: 21e4yg8.png]

Look at the path.

I've really tried everything.

Running as admin - did not work.

[Image: 2unubrr.png]

Setting the file location to something simple - DID not work.

Is there anything that could help me further? Please, I really need help.

Thanks,

Armaros.

Sponsored links

#2
It is really hard to read in those low-res pictures..

You need writing permission for the folders you want to write in. You can check that again in the properties of the folder. What happens if you disable UAC?
#3
(04-09-2014, 11:53 PM)willkuer Wrote: It is really hard to read in those low-res pictures..

You need writing permission for the folders you want to write in. You can check that again in the properties of the folder. What happens if you disable UAC?

Damn I thought you could zoom in, resized on purpose. Sorry.

Ugh, I'll mess around and see what's up. Disabling UAC might help, I didn't want to try it but i'll go for it. Thanks. I'll edit if anything happens.

EDIT: odd... doesn't matter if I turn UAC off, It's still displaying the same message..
#4
The harddisk is probably not full? At which point is this problem written?

This should be related to the ini's or? Maybe one of those has a read-only flag. I would check that.

Or happens this during emulation? Your emulog seems to be quite filled... Can you maybe post it?
#5
(04-10-2014, 12:03 AM)willkuer Wrote: This should be related to the ini's or? Maybe one of those has a read-only flag. I would check that.

God you're a lifesaver.

This one saved it, I can't imagine how I never checked it when crawling through those files.

Thank you for the help, I really appreciate it. An administrator can lock this. (or I'll do it if I can)




Users browsing this thread: 1 Guest(s)