Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Initial D Special Stage Lag (NTSC-J)
#1
Cant figure out problem, tried fixing with speed hack, no luck and also messing around with settings.
Any help?

My specs are fine too:


Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 12269 MB
CPU name = AMD FX™-8150 Eight-Core Processor
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 3.623 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 1e98220b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX
MMX2 .. SSE4a

Sponsored links

#2
What game(s)? What gpu? Also, Bulldozer did poorly in single-threaded apps benchmarks. PCSX2 is no exception. So don't expect miracles with your cpu, because it uses 2, maybe 3 cores out of the 8.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#3
(01-07-2014, 10:34 PM)DaTankAC Wrote: What game(s)? What gpu? Also, Bulldozer did poorly in single-threaded apps benchmarks. PCSX2 is no exception. So don't expect miracles with your cpu, because it uses 2, maybe 3 cores out of the 8.

It's right there in threads name? " Initial D Special Stage " lol
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#4
Game in title.
AMD Radeon HD 6800 Series
#5
Sorry. I am not familiar with Initial D. Anyways, please mention the EE and GS% during the slowdowns. Make sure you are in native resolution when testing.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#6
FPS: ~40
EE: 97-100%
GS: 30-40%
#7
It looks like your cpu is getting slammed. Could you please post your settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#8
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130801-1533)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-990XA-UD3
BIOS: Award Modular BIOS v6.00PG
Processor: AMD FX™-8150 Eight-Core Processor (8 CPUs), ~3.6GHz
Memory: 14336MB RAM
Available OS Memory: 12270MB RAM
Page File: 4348MB used, 20188MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

I ran FFX fine with no lag at all, its just this game needs to run like exactly 60fps or it goofs up
#9
What are your settings for pcsx2?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#10
I set to default to get those numbers for him, since he asked




Users browsing this thread: 1 Guest(s)