Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Input Lag With All Games
#1
Hey guys, so it has recently come to my attention that I am getting some pretty annoying input lag out of every game that I play in PCSX2. I have all of my settings at normal/default (as far as I know)

I am running Direct3D11 at 4x native (reducing the resolution doesn't seem to affect it at all). I have also tried a variety of texture filtering and 8-bit textures options. Speedhacks are off. I am getting a very consistent 60 FPS in most games. I use a PS@ controller that was auto recognized by Windows 7 (so I didn't install any special program or drivers to use it) but I get the same delay with the wireless 360 controller that I sometimes use.

I really hope that someone can come up with a fix for this because it has made the emulator very hard to use. My main reason for getting it was to play Japanese Shmups. I'm sure anyone can imagine how horribly that works with input lag--no matter how slight.
Reply

Sponsored links

#2
Disable Vsync.
[Image: 2748844.png]
Reply
#3
Yeah disable vsync in the emulator settings and just use the frame limiter, that should sort it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
That did actually help. I can't say for certain if it's completely gone--may just be in my head now--but it certainly improved things!
Reply




Users browsing this thread: 1 Guest(s)