Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Input lag, video tear or minor video stutter...
#1
Samsung P2350 monitor with PAL 50hz/NTSC 60hz games.

No Aero, No Vsync, 50hz = tearing in the middle horizontal scan lines, smooth video and no input lag.
No Aero, Vsync on, 50hz = tearing near the top of the window, smooth video and notable input lag.

No Aero, No Vsync, 60hz = no tearing, no input lag but has stutter
No Aero, Vsync on, 60hz = no tearing, no input lag but has stutter


Aero it self causes periods of massive stutter to occur every 40 or so seconds, Steve Snake the author of Kega (sega emulator) is planning to release some example code for other authors to get there emu running nice with Aero.


I am using a Nvidia 195.36 beta x64 drivers and the 1888 beta with the 0.9.6 GSD10 plugin. The newer plugin has artefacts unless I use a native internal resolution which makes things blurry.

----------
If you didn't guess, I'm after smooth video, no input lag and no screen tearing.
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply

Sponsored links

#2
I don't get any stutter at all and I have aero enabled... I do however get input lag with vsync on in GSDx, but everyone does.
[Image: 2748844.png]
Reply
#3
Do you by chance use a Nvidia card with a fairly recent driver version (I'm unsure if it is restricted to Nvidia consumers or not)
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#4
ATi 3850, latest drivers. Not sure if it's just an nvidia issue then.
[Image: 2748844.png]
Reply
#5
My 8800GT on Windows 7 x64 with Aero on also has no issues using 190.38 drivers

Perhaps try an earlier stable WHQL driver rather than a beta driver?
[Image: yunacopy.jpg]
Reply
#6
For Nvidia, the beta drivers are submitted to microsoft who stamp them. the beta IS the same as the stable, just without a MS stamp.
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#7
Input lag is a known bug that happens on games that are being GS-limited. A fix is actually kinda easy, and will be present in 0.9.7 betas (when one comes out) -- but until then it should be mostly fixed by making sure that yhe PCSX2 internal framelimiter is always enabled.

(although since your game is PAL and on an actual 50hz PAL display, that might not help)
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#8
(11-05-2009, 02:48 PM)Franpa Wrote: For Nvidia, the beta drivers are submitted to microsoft who stamp them. the beta IS the same as the stable, just without a MS stamp.

Completely wrong betas are betas,not complete drivers,so they can contain bugs and other thing that can make that error of yours,so i recommend rolling back to a previous version.
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#9
@diegochiha
Do you even know what you're talking about? nvidia beta drivers tend to end up as WHQL which is just certified by microsoft being the same code... and what do you mean not "complete drivers" how are they not complete?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Would driver-enforced vsync resolve any input lag?
Reply




Users browsing this thread: 1 Guest(s)