Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
InputMapper - Now supporting more devices and plugins.
#31
Hi, can you commit your latest changes to the google repo? I'm trying to fix a few bugs and don't want to do so on an older version. Thanks!
Reply

Sponsored links

#32
When I connect the controller and start the program, I get a message saying controller 1 is using a profile not found. I created a profile and saved it. Why is this?
Reply
#33
(06-01-2014, 10:44 PM)bkrieger Wrote: When I connect the controller and start the program, I get a message saying controller 1 is using a profile not found. I created a profile and saved it. Why is this?

Disregard that, its an old bug that carried over from J2Ks early version, its been fixed in next realease.

(06-01-2014, 09:16 PM)joshuacant Wrote: Hi, can you commit your latest changes to the google repo? I'm trying to fix a few bugs and don't want to do so on an older version. Thanks!

ill try to get an upload before i leave for e3, i couldn't get GIT or SVN to work properly so ive been uploading manually.
[Image: LogoBusiness3.png]
IM 2 Beta now supporting plugins and even more devices.

Website | Forum | Donate $2 and remove ads from the tool
Reply
#34
The profiles don't work for me for some reason. It's just a blank page. Any ideas why?


Attached Files Thumbnail(s)
   
Reply
#35
edit:nevermind
Reply
#36
Unless I have the "hide DS4 controller" checked my controller will spam left and right trigger. Is it just to me that happens?

It's really annoying because i can't disconnect the controller, reconnect and start playing since it will not be on exclusive mode anymore. Restarting steam and teamspeak every time because of this is a pain.

The get the controller working properly again I have to game controllers on control panel and reset to default because it will not work other way.

when DS4Windows is not active this is what the wireless controller properties show: http://i.imgur.com/PM1bUBf.png

When activated it changes to this: http://imgur.com/By8Hi3P

X and Y rotation correspond to right and left trigger.

The controller will work fine without DS4Windows active in Steam and games that support it. but as soon as this is active, if it is not in exclusive mode it will spam left and right trigger.

Is this know? Is it going to be fixed? or is it just my problem?
Reply
#37
(06-03-2014, 09:28 PM)manta Wrote: Unless I have the "hide DS4 controller" checked my controller will spam left and right trigger. Is it just to me that happens?

It's really annoying because i can't disconnect the controller, reconnect and start playing since it will not be on exclusive mode anymore. Restarting steam and teamspeak every time because of this is a pain.

The get the controller working properly again I have to game controllers on control panel and reset to default because it will not work other way.

when DS4Windows is not active this is what the wireless controller properties show: http://i.imgur.com/PM1bUBf.png

When activated it changes to this: http://imgur.com/By8Hi3P

X and Y rotation correspond to right and left trigger.

The controller will work fine without DS4Windows active in Steam and games that support it. but as soon as this is active, if it is not in exclusive mode it will spam left and right trigger.

Is this know? Is it going to be fixed? or is it just my problem?

There is nothing to fix, that is the exact purpose of the application, to remap the buttons and axes to match the Xinput scheme, 99% of applications require the hide DS4 option to be checked to most users typically just leave it on.
[Image: LogoBusiness3.png]
IM 2 Beta now supporting plugins and even more devices.

Website | Forum | Donate $2 and remove ads from the tool
Reply
#38
Likely a total windows noob issue but getting a problem installing the prerequisite 'virtual bus driver'. Running the 1.4.0.2 installer binary. "The system cannot find the file specified"

Windows 8.1 Pro
Reply
#39
(06-03-2014, 11:37 PM)t.awsme Wrote: Likely a total windows noob issue but getting a problem installing the prerequisite 'virtual bus driver'. Running the 1.4.0.2 installer binary. "The system cannot find the file specified"

Windows 8.1 Pro

It doesn't perchance say what the file is does it? also is this error given inside the SCP installer or my installer?
[Image: LogoBusiness3.png]
IM 2 Beta now supporting plugins and even more devices.

Website | Forum | Donate $2 and remove ads from the tool
Reply
#40
(06-03-2014, 11:51 PM)jhebbel Wrote: It doesn't perchance say what the file is does it? also is this error given inside the SCP installer or my installer?

Looking back at instructions for other forks I don't have ScarletCrush's wrapper installed first. Sounds like that might be the problem. Might be worth noting on the website it's step 0 for those like me just coming to the party.
Reply




Users browsing this thread: 3 Guest(s)