Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Install New Plugins?
#1
I downloaded the PeopsSPU2 plugin in order to get Romancing Saga working properly, unzipped it and plopped it into my plugins folder, where all my other plugins are. For some reason whenever I boot up PCSX2 (fresh) and go to Config > Plugins / BIOS Selecter, and click on the SPU box, the new plugin isn't appearing...

Is there something I'm doing wrong here?
Reply

Sponsored links

#2
Have you unpacked it?
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply
#3
(07-28-2010, 04:19 PM)SamSoNight Wrote: Have you unpacked it?

Yeah, the .dll file is sitting right there in the plugins folder. Do you think it's an issue with the beta? I'm using 0.9.7 ...
Reply
#4
Make sure you installed it in the correct plugins folder, confirm against the path bellow in the window.
Imagination is where we are truly real
Reply
#5
Quote:I downloaded the PeopsSPU2 plugin

Where from? What version?

Are you sure you need that plugin? You can get it from the 0.9.6 binary download if you want and it should work without problems.
http://forums.pcsx2.net/Thread-PCSX2-0-9...ows-Binary
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(07-28-2010, 11:45 PM)Shadow Lady Wrote:
Quote:I downloaded the PeopsSPU2 plugin

Where from? What version?

Are you sure you need that plugin? You can get it from the 0.9.6 binary download if you want and it should work without problems.
http://forums.pcsx2.net/Thread-PCSX2-0-9...ows-Binary

http://www.pbernert.com/html/spu2.htm
Let me try the 0.9.6 version and see if that works...
Reply
#7
(07-29-2010, 01:07 AM)Waterfiend Wrote:
(07-28-2010, 11:45 PM)Shadow Lady Wrote:
Quote:I downloaded the PeopsSPU2 plugin

Where from? What version?

Are you sure you need that plugin? You can get it from the 0.9.6 binary download if you want and it should work without problems.
http://forums.pcsx2.net/Thread-PCSX2-0-9...ows-Binary

http://www.pbernert.com/html/spu2.htm
Let me try the 0.9.6 version and see if that works...

Well... I can at least select the PeopsSPU2 plugin in 0.9.6... Can't seem to figure out how to load an ISO though...
Reply
#8
try to copy it from 0.9.6 to 0.9.7
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
You should not need that plugin anymore.
SPU2-X was fixed to support this game.
At least I hope the 0.9.7 release version has the fix Tongue2

If you can't go ingame with SPU2-X that came with the 0.9.7 package, report back here.
Reply
#10
I can't. Only worked with P.E.Op.S. (copied as iakoboss7 said).

P.S. Sorry, hadn't seen this thread before posting on "Will PCSX2..." thread Smile
Reply




Users browsing this thread: 1 Guest(s)