Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Intel HD 4000 and Geforce GT 630m
#1
Hi guys, I hope that this thread is in the right section.
I bought a new pc a few months ago and as a ps2 lover I downloaded this amazing emulator Biggrin

My PC's settings are:
- Windows 8 64 bit
- Intel Core i5-3337U CPU @ 1.80GHz
- 6 gB RAM
- Intel HD4000
- Geforce GT 630m 2gb

Ok everything works fine here. With some low quality settings my Kingdom Hearts works. Now, i found out reading the PCSX2 Program Log that the emulator uses my Intel 4000 instead of the GT630.
Even with the "Windows-choose-your-gpu-menu" the program log notices me that i'm using the Intel card.
Does anybody knows how can i get the emulator recognise my Nvidia?

(Sorry for my poor English guys Blush )
Reply

Sponsored links

#2
go to Settings->GS->Plugin Settings, choose your card from the drop down box at the top Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Mmmmmm... that's what i get.
Am I in the right window? Where should I go?
[Image: mvlyeb.png]
Reply
#4
you need to use an svn version to get the menu Ref's talking about Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Oops, yeah sorry i forgot about that Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
What's this svn version guys? Smile I'm totally a newbie Smile
Reply
#7
Just grab the most recent one from here: http://pcsx2.net/download/development/svn.html
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Ok guys I got it Smile thanx Smile
Reply




Users browsing this thread: 1 Guest(s)