Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Intel HD Graphic Stopping Work
#1
Hello, I dont know English, I am sorry.

I have a problem, i use PCSX2 but i have 2 graphics card Intel HD Graphics / Geforce GT630M how can i use default graphic card GT630M. I open PCSx2, PCSX2 tell a warning

"Intel HD Graphics stopping work"

I want help, I am Turkish / I am Sorry ://
Reply

Sponsored links

#2
Update your intel graphics drivers. Google "Intel Driver Update Utility"
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Open up PCSX2, In the title bar go to:
Config > Video (GS) > Plugin Settings...

Make sure this is set:
Renderer: Direct3D11 (Hardware)
or:
Renderer: Direct3D9 (Hardware)

Choose depending on game you are playing.
Reply
#4
(06-12-2013, 12:40 PM)manAman Wrote: Hello, I dont know English, I am sorry.

I have a problem, i use PCSX2 but i have 2 graphics card Intel HD Graphics / Geforce GT630M how can i use default graphic card GT630M. I open PCSx2, PCSX2 tell a warning

"Intel HD Graphics stopping work"

I want help, I am Turkish / I am Sorry ://

OK try doing this:

Get the latest SVN from here: http://pcsx2.net/download/development/svn.html
The GSdx included there has a new option where you can choose the adapter, so configure GSdx and select your GT630M there. See if that helps
[Image: newsig.jpg]
Reply
#5
If I understand his sentences right, the emulator crashes as soon as he opens it, he doesn't even get the chance to go to plugins.

Right click the emulator exe and choose "Run with Graphic Processor" and choose your Nvidia. I have the same 2 GPU, Nvidia handles it somewhat well.
Reply




Users browsing this thread: 1 Guest(s)