Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Intel Turbo Boost = Micro Stutter/Lag?
#1
Hey everyone and sorry if the question has been asked before but is this a possibility in any way? For some strange reason, when I'm running PCSX2 this happens to me about every 8-10 seconds in-game while running around and what not . I'm getting 59-60 fps consistently yet this weird occurrence keeps happening even after changing various settings as well. I'm using default speed hacks if that matters and my CPU is an i5 4690k @3.5, turbo boost @3.9. I've tried Haunting Ground, Rule of Rose, and Final Fantasy XII all with the same results. Should I try overclocking? Maybe this is just normal with emulation? Still, I wouldn't think that Haunting Ground and Rule of Rose at the very least would be demanding enough as to require a higher clock speed than what I've been using but I could be wrong. Anyway, sorry for the long post and thanks in advance for any all help. Smile
Reply

Sponsored links

#2
You can easily overclock more, indeed there is no problem with the turboboost.
i5 2500k@4,9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#3
you shouldn't need to overclock. Can you please post all of your settings and tell if you're using an ISO or disk?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Sure, no problem. For my emulation settings in PCSX2 1.2.1, I have everything as default except for MTVU in speedhacks which I enabled. For my Plugin/BIOS Selector configuration, I'm using GSdx SSE41, adapter is set to my NVIDIA GeForce GTX 970, Direct3D11 (Hardware), 6x native resolution scaling, texture filtering is checked, enable HW hacks is checked, 2x MSAA, and lastly TC Offset X and Y are both set to 500 for Haunting Ground's ghosting issue.
Reply
#5
Are you playing from an ISO or disk?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Whoops sorry, yea from an ISO. Prob. dumb to ask but is there such a thing as a bad ISO?
Reply
#7
(02-28-2015, 03:42 AM)Mr Evasive Wrote: Whoops sorry, yea from an ISO. Prob. dumb to ask but is there such a thing as a bad ISO?

There definitely is. Although a disk may look perfect, there could be some imperfections that can cause issues. You could try re-ripping. It seems to be something hitting your hard drive for a second though.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
Wow, good to know. I was thinking about doing that too but wasn't sure enough if it would actually be beneficial. I'm gonna have to give that a shot now, thanks a lot Nobbs66. You think it will solve the issue?
Reply
#9
Its always good to overclock, also these i5 can easily go to 4,5ghz, stay in turboboost then your computer will run at full speed only when its needed.
Try to see if you still got lags on x4 res, or try to disable aa (in high res I dont think you need it, maybe you wont notice the difference), depending the game maybe even a 970 can not go further. Im currently at x5 without AA on my gtx980 and I dont see a difference on x6 with full AA, but its not a particulary demanding game so maybe its the cause of your lags.
i5 2500k@4,9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#10
I tried out different resolutions before but the result was still the same sadly. I mean it's not a huge deal because it's just a little bit of lag for like a second or two, but I just find it kind of weird that this issue exists with multiple games that I've tested.
Reply




Users browsing this thread: 1 Guest(s)