Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Internal res won't change
#1
I'm trying to get the graphics to go higher and the game I'm testing with is Persona 4. It seems like no matter what I change in the "internal d3d res" section, it doesn't seem to make a difference when I load the game. Example, it says custom res 1024x1024, but when I load the game it says 640x448 at the top. I can change the setting to anything and it doesn't seem to make a difference.

My PC specs are
Intel Q6600 SSE3 Quad @ 2.9Ghz
Nvidia GTX 260
4GB DDR2


PCSX version is 0.9.8, and I'm using GSdx 4600 SSE3 0.1.16.

My monitor res is 1920x1080, and I wanted to try and get it looking sharper. Thanks!

Not sure if it mattes, but when I load the game I get this 2 times:
GIFTAG warning, size exceeded VU memory size 400

But it loads fine.
Reply

Sponsored links

#2
ignore what it says at the top, thats just what the game is sending, not the actual res you're using.

as long as you have a custom res set, scaling set to x1 and "native" unticked, it will be in the res you set Smile

and ofc you're running in hardware mode.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
The resolution shown in the title bar is just the internal resolution of the game, it's not related to the output resolution you set.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Ah OK. So I'm confused then on how to make the games look sharper and better. I don't see anti aliasing or anything like that. Is what I'm thinking not possible or am I just on the wrong track?
Reply
#5
AA is available if you turn on graphics hacks (add the line AllowHacks = 1 to your GSDx ini file) but it can and will cause problems.

If you want sharper graphics at that resolution you'll need to set scaling to 4x or higher.
[Image: 2748844.png]
Reply
#6
Hello I have the same problem...please reply to me asap...

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\User\Desktop\Game.iso
Image type = CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1534631 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\User\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\User\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v02.20(05/09/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400

1. I tried five different discs therefore there is nothing wrong with the discs...all of discs are legit.
2. It's definately not my computers fault...my specs are way over the req so it defs not spec's fault
3. I use poweriso to make image...I actual place disc in drive then select everythign in this n make image to desktop...then in PSCX 2.09.8 I have CDVD>Iso Selector> "the file" then I press System>REbootDVD (FULL)
4. It loads the loading PS2 screen then it loads what some people called the red screen of death where the above is code for. In the red screen of death, it says Please insert a playstation or a playstation format disc. My PCSX is 9.0.8...downloaded yesterday n BIOS Is Japan 2.2...could some1 help meh...need answer asap

hERE ARE SOME of the game im tryign to boot up (finsihed all these games before but ages ago like 2-3 yrs):
1. Spartan Total Warrior
2.True Crime NEW york city...and more

P.S i ALSO HAVE MAGIC ISO and Power Iso on same pc...the file that i try to boot up in the pcsx is suppose to be power iso but magic iso....My games are also all made for japan only so i think my bios is correct. My Graphic card is one of the top ones atm so nothing wrong with that + my cpu and running 12 gb ram so yeah...i didn't rip games also...I just place disc into drive...then it appears in Computer and then i go to the disc file n select everything them extract image to desktop. I then g into Pcsx n find that when iso selecting...mentioned like before.

EDIT: MY FPS IS SET TO ONLY REACH 60 AS MAX...set on 9d3 graphics and other r the deafult setting...setted controls with keyboard...
Reply
#7
(06-02-2011, 02:45 PM)totalnewbie Wrote: i didn't rip games also...I just place disc into drive...then it appears in Computer and then i go to the disc file n select everything them extract image to desktop. I then g into Pcsx n find that when iso selecting...mentioned like before.

If you just extract the files then you have not made an image of the disc, use your power/magic iso or download imgburn and make an actual image of the disc and then select that with the iso selector and try again.

Edit: Also, in what way is this the same problem as the OP?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#8
Are the games you are playing Japanese games? If not, you may be running into the bios region protection. Try doing a fast boot and see if that gets past the "red screen of death".
[Image: 2748844.png]
Reply
#9
@Koji
Are the games you are playing Japanese games? If not, you may be running into the bios region protection. Try doing a fast boot and see if that gets past the "red screen of death".
No the games ain't Japanese but on the disc it says made for Japan only...so by this I assume that the BIOS has to be Japense...I tried fast boot it as well...it does same.

@GamerGeek...
Also, in what way is this the same problem as the OP?

--------------------------------------------------------------------------------

I think OP has successfully loaded the game and just trying to get sharper but yeah I haven't even loaded the game yet...I get the "red screen of death" and this is the last line of code b4 i close it GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400


I also get on the red screen of death...please insert a playstation or a playstation format disc


Oh yeah if i didn't mention im runnign on 64 bits window 7...+ some reason i don't think any1 else get it but I get the sony entertainment loading bit at the start which when u play on most ps2 n 3 u get...
Reply
#10
GUYS MY PROBLEM WAS FIXED...I WAS ORIGINALLY USING POWERISO NOW IM USING LCISO CREATOR HOWEVER I HAVE ANOTHER PROBLEM NOW it thinks my copy is illegal
Reply




Users browsing this thread: 1 Guest(s)