Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Bug Report] Star Wars: The Clone Wars [NTSC-U]
#1
# PCSX2 version: Official v1.4.0 release and v1.5.0-dev-2117-g4a56240
# CPU options: EE/IOP defaults, VUs defaults, and No Hacks
# Plugins used: GSdx32-AVX2 (hardware and software for OpenGL, Direct 3D 11, and Direct 9)
# Description: When in hardware mode and with an internal resolution other than normal, text in game obtains a graphical bug. The easiest way to replicate this bug is to start up the game, create a new save, and look at the character select screen when creating a save file name. These pictures were taken using an internal resolution of 3x.

If you look around some of the letters, you can see unnecessary lines and dashes (you can easily see this with the random line under the Q)
   

#Other: Bellow is a link to a zip file of the GS Dumps and Screenshots with and without this bug

https://drive.google.com/open?id=0ByTcnP...VR5SFQ3czA

If there is any way that I can help the removal of this bug, then please let me know!

Sponsored links

#2
The lines you are seeing is an side effect of internal. upscaling with sprites.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]




Users browsing this thread: 1 Guest(s)