Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid [Bug Report] Suikoden V
#1
PCSX2 r612
GSdx 0.1.14 SSE41 Windowed, Direct3D10(hardw), Interlacing: None, Aspect Ratio: Stretch, D3D Internal Res: 1680x1050, NLOOP hack: grey checked, Texture filtering: check
CPU: EERec, VU0rec, VU1rec, MTGS all checked, Frame Limiting: Limit

Game work very well, there are only some minor glitches like some vertical transparent stripes in dialogue windows(as you can see in picture) and there are also some squared surfaces and sometimes graphic is low definited and too brighted(always in picture Laugh )


Attached Files Thumbnail(s)
   
My PC: i5-3570K, 8 Gb DDR3, GTX295, Windows 7 Home Premium 64.

Sponsored links

#2
That isn't a bug. You're just whining about a problem from upscaling.
#3
Yeah, come back when you fight your first battles and get to those bugs.
I can tell you that these bugs wont get fixed anytime soon either (PATH 3) Tongue2
#4
Veticle stripes will be fixed if you check native res though it tends to make the game ugly. If you got used to the natural AA aplied by the higher internal res. But by the sounds of it there are some more serious bugs that won't be fixed soon when it comes to battle.
#5
But there is a PCSX2-Bug here. Its not in the stripes, but once the winner of the second match of the semi finals (Belcoot) is announced, and when Georg "thinks", the screen freezes and nothing happens.

Its independend of speed hacks (turning them off (plus no speed up) does nothing else than activating them all.
Same with advanced settings. I can set them to max. speed up or maximum compatibility (even with extra checks and stuff)

Anyone ran into the same trouble?

Regards, Bigfoot29

Edit: With PeOPS Audio driver it crashes the whole PCSX2 application, with the both other modules delivered with 0.9.6 it just freezes... same with graphical modules. No matter if I use ZeroGS or GSDX(9)
#6
Probably there is bugs but in meanwhile you can skip that fmv with skip Mpeg, enable it after you got a code and check enable patches. Continue your game with run execute but (in first step), you have savestate near that FMV and load then continue in game. After that FMV, save your game, you can disable enable patches. As far as i know this problem is only one.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
#7
uh oh... i encountered another problem >_> this time i can't view fmv's in normal speed, it just skips through. I disabled the patches but it doesn't work Sad
#8
That's strange, for me just working again after disable enable patches option, as far as i know FMV freeze problem just only once so i disable option enable patches. Perhaps you can try to delete pcsx2.ini file and reconfig back your pcsx2 setting.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
#9
Hi there.

Just want to say thanks Register. Found my problem - the "completely exit PCSX2 when pressing ESC" was enabled when I thought it was not. Yap, I meant the scene Semi-Finals in Stormfist. Smile

I managed it now. Will see if I will see the next FMVs or not. (editing this post)

Thanks a lot!

Regards, Bigfoot29
#10
I got a weird problem with the game.

It hangs in a cut-scene quite close the beginning of the game, in Sol Falena Palace, after coming back from town, when Ferid enters Queen's Chambers and tells the maid to not interrupt them. Then her msg windows pops up and the game stops. I tried both with ZeroGS and Gdsx and also different hacks ( but maybe not all options).

I thought it might be the iso's fault but I got another one and the same thing happens. Any idea what this might be? I had a similiar problem at the start of the game in Lordlake, when I played on Gdsx, but changng to ZeroGS helped. But not this time... Sad




Users browsing this thread: 1 Guest(s)