The following warnings occurred:
Warning [2] getimagesize(): php_network_getaddresses: getaddrinfo failed: Name or service not known - Line: 88 - File: inc/plugins/favcons.php PHP 5.5.9-1ubuntu4.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1104 pluginSystem->run_hooks
/showthread.php 26 require_once
Warning [2] getimagesize(http://forums.pcsx2.net/images/favico.ico): failed to open stream: php_network_getaddresses: getaddrinfo failed: Name or service not known - Line: 88 - File: inc/plugins/favcons.php PHP 5.5.9-1ubuntu4.20 (Linux)
File Line Function
[PHP]   errorHandler->error
/inc/plugins/favcons.php 88 getimagesize
/inc/class_plugins.php 139 favcons_insert
/global.php 1104 pluginSystem->run_hooks
/showthread.php 26 require_once




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Bug report on PCSX 0.9.7 settings
#1
when i press continue on the first time configuration i keep watching applying settings forever.
My PC if that helps: windows 7 x64, 4gb, core 2 quad

Sponsored links

#2
Hmm sounds like an unhandled error might have occurred. Please post the contents of the emuLog.txt file (found in your documents\pcsx2\logs\ folder) after closing the PCSX2 process.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
#3
Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\gsdx-sse2-r3068.dll
Windows 6.1.7600
NVIDIA GeForce 9800 GT (8.17.11.9713)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\lilypad-r2930.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.7\Plugins\spu2-x-r3117.dll
Startup aborted: User canceled FirstTime Wizard.

it is indeed the SPU2 plugin, if i change it i can continue, why this is happening?
#4
Same problem here. I have successfully installed the new beta on my laptop (Win 7 32-bit), but I've got problems with it on my desktop (Win 7 64-bit).

To complete the initial settings I choose Zero SPU2 r3061-Dev 0.4.6, but when I select SPU2-X r3117 1.4.0 I get this small window, who never finishes applying the settings.

[Image: 40727193.jpg]
#5
Ok, thanks. This is definitely an SPU2-X issue, and I have a few good ideas on what might be causing it. I'll post a "hotfix" spu2-x dll here (as an attachment). Should have it ready pretty quick.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
#6
Download the attachment DLL and try to select it into PCSX2. See if it fixes the problem. It disables the SSE2 cpu check, which is my main hunch for the cause of this hang.


Attached Files
.7z   SPU2-X-dev.r3125m.7z (Size: 667,76 KB / Downloads: 3.144)
Jake Stine (Air) - Programmer - PCSX2 Dev Team
#7
Plugins loaded successfully.
Plugins initialized successfully.

Thank you very much!
#8
Hi, first coming to this forum and using the emulator as well, I installed the program, no complaints, have it as admin to make it work, but I get this problem though when I'm loading a game, "File could not be created or opened." "Name: C:\Program Files (x86)\PCSX2 0.9.7\bios\scph10000.nvm", now the second part is where I put the location of the bios and again I'm running in admin. mode. If anyone knows this problem please reply.

My system is:
Windows 7 64-bit
Intel core 2 qaud
4 gig ram
512 video
#9
(06-01-2010, 08:01 PM)wowdemon360 Wrote: "File could not be created or opened." "Name: C:\Program Files (x86)\PCSX2 0.9.7\bios\scph10000.nvm", now the second part is where I put the location of the bios and again I'm running in admin. mode. If anyone knows this problem please reply.

You need to put your bios in the "bios" folder inside pcsx2 folder or just choose yourself the bios directory...
   
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
#10
(06-01-2010, 10:29 PM)pedrosilvaa Wrote:
(06-01-2010, 08:01 PM)wowdemon360 Wrote: "File could not be created or opened." "Name: C:\Program Files (x86)\PCSX2 0.9.7\bios\scph10000.nvm", now the second part is where I put the location of the bios and again I'm running in admin. mode. If anyone knows this problem please reply.

You need to put your bios in the "bios" folder inside pcsx2 folder or just choose yourself the bios directory...

I had done that and it still persists on saying the same crapy error, here's the log if that might help:

NVM File Not Found , Creating Blank File
NVM File Creation failed!
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Stream exception: (pxInvokeActionEvent) File could not be created or opened.(thread:EE Core)
File/Object: C:\Users\Daddy\Documents\pcsx2\bios\scph39001.nvm
Closing PAD
Closing GS




Users browsing this thread: 1 Guest(s)