Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Crash after opening Dev9
#1
Hi everyone,

I have got a weird error when running PCX2. This is my new laptop. Last time, everything run smoothly on my DELL. Please check following log and give me some advices. Big thanks.

(pxEvtQueueTongueauseCoreThread) Event completed in 1ms
(pxEvtQueueWackohutdownPlugins) Posting event! (pending=0, idle=0)
(pxEvtQueue:UnloadPlugins) Posting event! (pending=1, idle=0)
(pxEvtQueueWackohutdownPlugins) Executing... [Noncancelable]
(pxEvtQueueWackohutdownPlugins) Event completed in 0ms
(pxEvtQueue:UnloadPlugins) Executing... [Noncancelable]
(pxEvtQueue:UnloadPlugins) Event completed in 0ms
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 16314 MB
CPU name = Intel® Core™ i7-4510U CPU @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 01)
CPU speed = 2.592 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fdafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

(pxEvtQueueTongueauseCoreThread) Posting event! (pending=0, idle=0)
(pxEvtQueueTongueauseCoreThread) Executing... [Cancelable]
(pxEvtQueueTongueauseCoreThread) Event completed in 0ms
Mapping host memory for virtual systems...
EE Main Memory @ 0x20000000 -> 0x22884000 [40mb]
IOP Main Memory (2mb) @ 0x24000000 -> 0x24211000 [2mb]
VU0/1 on-chip memory @ 0x28000000 -> 0x2800A000 [40kb]
Reserving memory for recompilers...
SuperVU0 Recompiler Cache @ 0x0E800000 -> 0x0F000000 [8mb]
SuperVU1 Recompiler Cache @ 0x0F000000 -> 0x0F800000 [8mb]
Micro VU0 Recompiler Cache @ 0x3C000000 -> 0x40000000 [64mb]
Micro VU1 Recompiler Cache @ 0x40000000 -> 0x44000000 [64mb]
(thread:MTVU) Calling pthread_create...
R5900-32 Recompiler Cache @ 0x30000000 -> 0x34000000 [64mb]
R3000A Recompiler Cache @ 0x34000000 -> 0x36000000 [32mb]
VIF0 Unpack Recompiler Cache @ 0x36000000 -> 0x36800000 [8mb]
VIF1 Unpack Recompiler Cache @ 0x38000000 -> 0x38800000 [8mb]
(pxEvtQueue:LoadCorePlugins) Posting event! (pending=0, idle=0)
(pxEvtQueue:LoadCorePlugins) Executing... [Cancelable]
(thread:GameDatabaseLoader) Calling pthread_create...

Loading plugins...
Binding GS: C:\pcsx2-1.2.1-r5875-binaries\plugins\gsdx32-ssse3-r5875.dll
Windows 6.2.9200
Binding PAD: C:\pcsx2-1.2.1-r5875-binaries\plugins\lilypad-r5875.dll
Binding SPU2: C:\pcsx2-1.2.1-r5875-binaries\plugins\spu2-x-r5875.dll
Binding CDVD: C:\pcsx2-1.2.1-r5875-binaries\plugins\cdvdGigaherz.dll
Binding USB: C:\pcsx2-1.2.1-r5875-binaries\plugins\USBnull.dll
Binding FW: C:\pcsx2-1.2.1-r5875-binaries\plugins\FWnull.dll
Binding DEV9: C:\pcsx2-1.2.1-r5875-binaries\plugins\DEV9null.dll
Plugins loaded successfully.

(pxEvtQueue:LoadCorePlugins) Event completed in 114ms
(GameDB) 9655 games on record (loaded in 201ms)
(thread:GameDatabaseLoader) Scheduling for deletion...
(thread:GameDatabaseLoader) Thread object deleted successfully
(thread:GameDatabaseLoader) Executing default destructor!
(pxEvtQueueWackoaveSinglePlugin) Posting event! (pending=0, idle=0)
(pxEvtQueueWackoaveSinglePlugin) Executing... [Cancelable]
(pxEvtQueueWackoaveSinglePlugin) Event completed in 7378ms
(pxEvtQueueTongueauseCoreThread) Posting event! (pending=0, idle=0)
(pxEvtQueueTongueauseCoreThread) Executing... [Cancelable]
(pxEvtQueueWackoysExecute) Posting event! (pending=0, idle=0)
(pxEvtQueueTongueauseCoreThread) Event completed in 0ms
(pxEvtQueueWackoysExecute) Executing... [Cancelable]
HLE Host: Will load ELF:

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

(thread:EE Core) Calling pthread_create...
(pxEvtQueueWackoysExecute) Event completed in 177ms
Opening plugins...
Opening GS
(thread:MTGS) Calling pthread_create...
Opening PAD
Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Speaker/HP (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Speaker/HP (Realtek High Definition Audio)' (Windows WASAPI) (selected)
*** Device 3: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
Opening CDVD
* SPU2-X: PortAudio error: Invalid device
Opening USB
Opening FW
Opening DEV9

Sponsored links

#2
Try
1. Creating the "logs" directory in PCSX2s install location.
2. Running PCSX2 as an administrator.
3. Running PCSX2 in compatibility mode, do this if method 1 and 2 doesn't work.

Edit: above is not applicable, didn't read your log properly.
#3
Did I miss something? Why do you think it is an access problem?

I would try to switch in SPU2-X setting from PortAudio to XAudio2.

The crash happens directly after you clicked Fast Boot ?
#4
(01-15-2015, 12:49 PM)willkuer Wrote: Did I miss something? Why do you think it is an access problem?

I would try to switch in SPU2-X setting from PortAudio to XAudio2.

The crash happens directly after you clicked Fast Boot ?

I immediately assumed it was an issue with the dev9 gigahertz plugin.

Didn't fully read the log.
#5
I found that. There are something up with bunddled directX 11 which came along Windows 8.1 OEM. I have to reinstall it using web-installer version (get from Microsoft site) and everything is OK now. The truth is I accidentally found this when installing dolphin. I got an specific error which lead me to reinstall directx =)). I hope this will help anyone who still struggle with the error. Thanks guys.
#6
Thank you for your report.This bug report has now been marked asInvalidsince it either wasnot reproducible, not a valid bug or otherwise unacceptable for fixing.This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !




Users browsing this thread: 1 Guest(s)