Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Final Fantasy X, Sinspawn Geneaux Fight glitch
#1
When fighting the Sinspawn Geneaux on the steps to the Kilika Temple, for reasons I have been unable to ascertain, after a couple attacks, the game hangs up and doesn't allow you to take any action. I haven't been able to find a solution to this yet, but I have already tried the Clamping fix to no avail. Any ideas?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(02-03-2017, 08:08 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Sorry, was slightly rushed. Multitasking. Actually, this can be closed. The game itself was glitching in general, really bad. I don't even know where to begin. In hindsight I think the savegame editor I was using glitches put everyone's equipment and caused an error loop. Sorry.

For the sake of anyone else who has this problem.

Intel i5-2640 (I know...technically underpowered.) With Intel Integrated graphics, 6gb RAM and Windows 10 Pro
Pcsx2 1.4.0
Settings have been reverted to default except VU and GS Clamping are set to Extra + Preserve Sign
This particular game is a Final Fantasy X NTSC-U Iso imaged from the disc.
#4
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)