Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Gran Turismo 4(NTSC-Unk)[SCAJ-30007][3E9D448A] Get crash when loading license test
#1
Exclamation 
just like thread subject,when i try get in International B License 5,after few sec will freeze and crash
is little similar like this post
but is interesting when i try difficult clamping about EE/IOP and VU,is not same error log
if just like default,EE/IOP and VU clamping set to Normal,will like this

Code:
(EE pc:0059C350) TLB Miss, addr=0x2000000 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000001 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000002 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000003 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000004 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000005 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000006 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000007 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000008 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000009 [load]
(EE pc:0059C350) TLB Miss, addr=0x200000a [load]
(EE pc:0059C350) TLB Miss, addr=0x200000b [load]
(EE pc:0059C350) TLB Miss, addr=0x200000c [load]
(EE pc:0059C350) TLB Miss, addr=0x200000d [load]
(EE pc:0059C350) TLB Miss, addr=0x200000e [load]
(EE pc:0059C350) TLB Miss, addr=0x200000f [load]
(EE pc:0059C350) TLB Miss, addr=0x2000010 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000011 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000012 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000013 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000014 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000015 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000016 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000017 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000018 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000019 [load]
(EE pc:0059C350) TLB Miss, addr=0x200001a [load]
(EE pc:0059C350) TLB Miss, addr=0x200001b [load]
(EE pc:0059C350) TLB Miss, addr=0x200001c [load]
(EE pc:0059C350) TLB Miss, addr=0x200001d [load]
(EE pc:0059C350) TLB Miss, addr=0x200001e [load]
(EE pc:0059C350) TLB Miss, addr=0x200001f [load]
(EE pc:0059C350) TLB Miss, addr=0x2000020 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000021 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000022 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000023 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000024 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000025 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000026 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000027 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000028 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000029 [load]
(EE pc:0059C350) TLB Miss, addr=0x200002a [load]
(EE pc:0059C350) TLB Miss, addr=0x200002b [load]
(EE pc:0059C350) TLB Miss, addr=0x200002c [load]
(EE pc:0059C350) TLB Miss, addr=0x200002d [load]
(EE pc:0059C350) TLB Miss, addr=0x200002e [load]
(EE pc:0059C350) TLB Miss, addr=0x200002f [load]
(EE pc:0059C350) TLB Miss, addr=0x2000030 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000031 [load]
but if you have quick hand you can quick close game and pcsx2 won't crash(but yeah,still can't get in to)

but if set EE/IP to Full,VU set to Extra,is like this
Code:
################PGIF FIFO underflow! sz= 8
################PGIF FIFO underflow! sz= 8
################PGIF FIFO underflow! sz= 8
################PGIF FIFO underflow! sz= 8
then pcsx2 immediately crash after appear log



if on 1.5.0 dev,will appear a windows show this
Code:
..\..\FiFo.cpp(48) : assertion failed:
   Function:  ReadFIFO_VIF1
   Thread:    EE Core
   Condition: vif1Regs.stat.FQC != 0
   Message:   FQC = 0 on VIF FIFO READ!

Stacktrace:
[00] 0x001D5156                                  
[01] 0x0010AC22                                  
[02] 0x001CF573                                  
[03] SetEvent                                    
[04] 0x00138D8D                                  
[05] 0x00138D8D                                  
[06] AmdPowerXpressRequestHighPerformance        
[07] 0x004121F0                                  
[08] 0x0021AB91                                  
[09] 0x0061AA05                                  
[10] 0x0061A8B0                                  
[11] 0x0061A7D3                                  
[12] 0x0046C202                                  
[13] set_app_type                                
[14] BaseThreadInitThunk                        
[15] RtlGetAppContainerNamedObjectPath          
[16] RtlGetAppContainerNamedObjectPath          



about setting
GS: 
OpenGL(Software)
Edge AA1 Checked,Mipmapping check,Rendering threads set to 8
SPU:
Catmull-Rom,XAudio 2,Surround 7.1
Speed Hack:
Enable INTC Spin Detection Checked,Wait Loop Detection Checked,mVU Flag Hack Checked,MTVU Checked
BIOS:
USA 2.00

In Game,i Set video to 480p

otherwise,is default setting,i try to OpenGL(Hardware),but is same.

and if use OpenGL(Hardware) to Start License B-5,it will crash after get in to menu 2-3 sec
but if use software mode will be fine
(ITS HAVE TEST ON 1.4.0 AND 1.5.0 dev)

Sponsored links

#2
You need to change the clamping on either the EE or VU's manually to "Normal" and disable Automatic Game Fixes while doing the license tests, then you can put it back once you're done.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(06-13-2017, 06:21 PM)refraction Wrote: You need to change the clamping on either the EE or VU's manually to "Normal" and disable Automatic Game Fixes while doing the license tests, then you can put it back once you're done.

i try,but is still
if use hardware render,will show this
Code:
(EE pc:0059C350) TLB Miss, addr=0x2000000 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000001 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000002 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000003 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000004 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000005 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000006 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000007 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000008 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000009 [load]
(EE pc:0059C350) TLB Miss, addr=0x200000a [load]
(EE pc:0059C350) TLB Miss, addr=0x200000b [load]
(EE pc:0059C350) TLB Miss, addr=0x200000c [load]
(EE pc:0059C350) TLB Miss, addr=0x200000d [load]
(EE pc:0059C350) TLB Miss, addr=0x200000e [load]
(EE pc:0059C350) TLB Miss, addr=0x200000f [load]
(EE pc:0059C350) TLB Miss, addr=0x2000010 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000011 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000012 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000013 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000014 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000015 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000016 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000017 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000018 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000019 [load]
(EE pc:0059C350) TLB Miss, addr=0x200001a [load]
(EE pc:0059C350) TLB Miss, addr=0x200001b [load]
(EE pc:0059C350) TLB Miss, addr=0x200001c [load]
(EE pc:0059C350) TLB Miss, addr=0x200001d [load]
(EE pc:0059C350) TLB Miss, addr=0x200001e [load]
(EE pc:0059C350) TLB Miss, addr=0x200001f [load]
(EE pc:0059C350) TLB Miss, addr=0x2000020 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000021 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000022 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000023 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000024 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000025 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000026 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000027 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000028 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000029 [load]
(EE pc:0059C350) TLB Miss, addr=0x200002a [load]
(EE pc:0059C350) TLB Miss, addr=0x200002b [load]
(EE pc:0059C350) TLB Miss, addr=0x200002c [load]
(EE pc:0059C350) TLB Miss, addr=0x200002d [load]
(EE pc:0059C350) TLB Miss, addr=0x200002e [load]
(EE pc:0059C350) TLB Miss, addr=0x200002f [load]
(EE pc:0059C350) TLB Miss, addr=0x2000030 [load]
(EE pc:0059C350) TLB Miss, addr=0x2000031 [load]
if use software render,will show this
Code:
################PGIF FIFO underflow! sz= 8
################PGIF FIFO underflow! sz= 8
################PGIF FIFO underflow! sz= 8
################PGIF FIFO underflow! sz= 8
both render was Opengl

i was saw other player was use Eu Version will be fine,but NTSC Version will get this error,idk why
#4
i find a way to fix
EE/IOP:
Round Mode set to "Nearest",Clamping Mode set to "Full"
VUs just setting you like

and i find another bug
if you are use 1.4.0 with Opengl(Hardware) will be fine
but on 1.5.0 dev,will get crash after get in test few sec
#5
There's really nothing valid here at all.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]




Users browsing this thread: 1 Guest(s)