Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Just Cause glitch in graphics
#1
When I go on just cause it loads the loading screens and main menu and cutscenes perfectly but when I get into gameplay the screen is light blue and I cant see anything the game is still working but its light blue and I have no idea how to fix it heres a link to the picture I took for you to see what I mean http://imgur.com/ksYoe23 the pcsx2 version im using is 1.2.1 Please Reply or email me, My email is aveykyler@gmail.com

Sponsored links

#2
press f9
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
thank you so much! it worked but now this is happening: http://imgur.com/sr0MbCh
#4
I guess the game cannot be emulated properly if it's having issues even in software rendering. Better keep playing it on your PS2 for now.
#5
alright i will just play it on my ps2
#6
please check whether the problem persists on the latest development builds.

also, try using the ZeroGS plugin and check the condition of the glitches.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#7
also try every gsdx hardware and software mode, in the latest build and see if it's worked.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#8
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]




Users browsing this thread: 1 Guest(s)