Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Mega Man X7 Not working? FIX/EDIT!
#1
So, lately I've been replaying the entire Mega Man X series. I've gone all the way up to Mega Man X7. I've been able to play many other PS2 games with correct audio/sound and its perfect but with Mega Man X7 the audio is just jumbled around. Its hard to describe it, it just sounds glitchy. The video is fine and I just cant figure out whats wrong with the audio. Im not sure what it is but i definitely know its not my PC, (I can run Skyrim on Ultra and I can run GTA 5 perfectly). Before i got this PC i got a laptop and I downloaded Mega Man X7. It had the exact same effect! BUT the weird thing is after a while of waiting for like 2-3 days I went on to try it one more time and it worked perfectly. If someone could help me ASAP that would be wondering!


(I apologise for accidently breaking rule 1 my fault Tongue)

Sponsored links

#2
since your 1st thread, rules havent changed.
and we still don't provide support to pirates
closed again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]




Users browsing this thread: 1 Guest(s)