Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Obscure 2 - The aftermath
#1
I have been playing Obsucre 2, I reached a part in the game were I have to pick a lock with a metal pin but the metal pin is invisible so it is imposible to continue.

I tried every plugin in hardware and software mode, using the last official release and the last svn_5907. I have an Nvidia 560ti and windows 7.

What it looks like:
[Image: gsdx_20140222010004.jpg]

How it should be (around 2 min)
http://www.youtube.com/watch?v=93mfKfnIyLk
CPU: I7 4790K 4.0Ghz
GPU: GeForce GTX 970 (4GB)
RAM: Corsair 16GB 1600Mhz
OS: Windows 10 x64

Sponsored links

#2
(02-22-2014, 06:05 AM)guidodi Wrote: I have been playing Obsucre 2, I reached a part in the game were I have to pick a lock with a metal pin but the metal pin is invisible so it is imposible to continue.

I tried every plugin in hardware and software mode, using the last official release and the last svn_5907. I have an Nvidia 560ti and windows 7.

What it looks like:
[Image: gsdx_20140222010004.jpg]

How it should be (what around 2 min)
http://www.youtube.com/watch?v=93mfKfnIyLk

Did you try changing I Am EE/IOP and VU's clamping and round modes?

Also try ZeroGS.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#3
(02-22-2014, 06:05 AM)guidodi Wrote: I have been playing Obsucre 2, I reached a part in the game were I have to pick a lock with a metal pin but the metal pin is invisible so it is imposible to continue.

I tried every plugin in hardware and software mode, using the last official release and the last svn_5907. I have an Nvidia 560ti and windows 7.

What it looks like:
[Image: gsdx_20140222010004.jpg]

How it should be (what around 2 min)
http://www.youtube.com/watch?v=93mfKfnIyLk

The EE timing hack under the gamefixes should fix your issue.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
(02-22-2014, 06:13 AM)Donovan24 Wrote: Did you try changing I Am EE/IOP and VU's clamping and round modes?

Also try ZeroGS.

I had already tried ZeroGS and EE timing hack and they didn't help.
Setting VU's clamping to Extra + preserve sign fixed it, thanks for the help.
CPU: I7 4790K 4.0Ghz
GPU: GeForce GTX 970 (4GB)
RAM: Corsair 16GB 1600Mhz
OS: Windows 10 x64
#5
(02-22-2014, 06:28 AM)guidodi Wrote: I had already tried ZeroGS and EE timing hack and they didn't help.
Setting VU's clamping to Extra + preserve sign fixed it, thanks for the help.

No problem. Smile
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#6
(02-22-2014, 06:28 AM)guidodi Wrote: Setting VU's clamping to Extra + preserve sign fixed it, thanks for the help.

Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.




Users browsing this thread: 1 Guest(s)