Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid PCSX2 won't use dedicated GPU on laptop
#1
Hey, just wondering if anyone knows of a fix for this problem I've been having with the emulator!

Whenever I run it, even if I specifically tell it to use my Nvidia GeForce 840M, PCSX2 will always use my built-in Intel HD 5500 chip. I've tried right clicking the shortcut and selecting the Nvidia card, as well as going into the Nvidia control panel and making it the default graphics processor for the program, updating graphics drivers and re-installing the program, but nothing works. The program log always shows my integrated card, and games run slowly. I'm able to select my Nvidia card in the video plugin settings but it doesn't work, the emulator continues to use the Intel HD card.

As far as I know my laptop doesn't have Nvidia Optimus, and no other program is having trouble using my dedicated card, so it seems to be an issue with the emulator. I just have no clue what it could be.

Thanks!

Sponsored links

#2
Are other video plugin settings like the renderer applied when you change them?
#3
(02-07-2016, 12:41 AM)FlatOut Wrote: Are other video plugin settings like the renderer applied when you change them?

Yeah, all of the other settings apply when I change them
#4
try making a profile for PCSX2 in the nvidia control panel.

However version 1.4.0 should try to use your nvidia card.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
(02-07-2016, 03:59 AM)refraction Wrote: try making a profile for PCSX2 in the nvidia control panel.

However version 1.4.0 should try to use your nvidia card.

Hey thanks! Making a specific profile for PCSX2 seems to have fixed it. Before I was just changing the global settings. Don't know why it wasn't using the right GPU before but it's using it now Laugh
#6
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]




Users browsing this thread: 1 Guest(s)