Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid RTX - Red Rock slus 204.91
#1
my pc specs

CPU name         =  AMD Phenom™ 9550 Quad-Core Processor

Vendor/Model     =  AuthenticAMD (stepping 03)
CPU speed        =  2.208 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  178bfbff 00802009
x86EFlags        =  efd3fbff

pcsx2 revision

PCSX2 1.3.1-20150808164212

seem to be haveing a graphics problem with this game needs a fix

ive tried software mode and opengl hardware and software no change

[Image: Untitled.jpg]

Sponsored links

#2
Can you please try zerogs as plugin?
Please try as well other clamping and rounding modes.
#3
i found zerogs to be so unstable in many games i have automatic fixes enabled and there is no fix for this game

as the team said its best to have automatic fixes enabled
#4
(08-09-2015, 12:10 AM)ps2gameman Wrote: i found zerogs to be so unstable in many games i have automatic fixes enabled and there is no fix for this game

as the team said its best to have automatic fixes enabled
[Image: Untitled.jpg]
#5
From your screenshot it look like you are using supervu recompiler. Make sure you are using micovu recompiler and other default settings. Game works perfect with SW mode and suffers few minor bugs in HW mode.
#6
unticking game hacks and i always use microvu the game gets to menu and crashes and i run it in software mode

[Image: Untitled.jpg]

even ingame running on software mode still doesent fix it
#7
Please post zipped INI folder and emulog after the crash and after the graphics glitch
#8
running it in software mode is ok after checking it out a bit more

and my processor isent good at running games in software mode as only have 4 cores
#9
So this bug report is not accurate then..?
[Image: newsig.jpg]
#10
(08-10-2015, 11:11 AM)Bositman Wrote: So this bug report is not accurate then..?

I did a little testing with this game and can say it plays fine in software mode all hardware modes had texture glitches though they were very minor and nothing like the screenshot posted.




Users browsing this thread: 1 Guest(s)